• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Powerbook 5300cs CF card boot

somorastik

Well-known member
Hello, Mac Liberators!

Im running into a lot of problems trying to boot my Powerbook 5300cs from a CF card.

I tried PCMCIA adapter and a CF->IDE adapter. Three different kards (Kodak 256MB, SanDisk 1GB, and some 4GB card from my DSLR)

None boot with the adapters I have.

http://www.ebay.co.uk/itm/PCMCIA-Compact-Flash-CF-Card-Adaptor-for-Laptop-/320646084730?pt=UK_AudioTVElectronics_PDAsAccessories_MemoryCards&hash=item4aa7fef87a

http://www.ebay.co.uk/itm/Dual-CF-Compact-Flash-to-44-pin-IDE-2-5-Male-Adapter-/200492046409?pt=UK_Computing_Drive_Cables_Adapters&hash=item2eae41d849

I want to boot from the CF, not the old hard drive (which is dead).

Do you have some verified adapters/cards?

Could it be that the firmware of the powerbook is not up dated, or something like that?

Please help.

Thanks

 

Bunsen

Admin-Witchfinder-General
The dual-slot CF to IDE adapters are not recommended. The Mac is not capable of reading both slots. In general, the simplest, straight pin to pin single slot adapter you can find is best.

From my reading here, it is important to make sure that your CF cards are capable of "true IDE" mode, aka - UDMA

 

somorastik

Well-known member
Thanks bunsen for reply.

I finaly figured it out.

The two slot card reader does work, probably only for one card, I havent tried two. As the mac disk controller cant mount two disks as far as I know.

The key to have it working is to format the drive, Mac Os standard for System 7 and Mac Os Extended for System 8.1.

Now I cant get my fingers on the system 8.6 in Czech localization. I have some CD but they seem to be broken, as the install allways dies half the way. System 7.5 installed no problem.

 
Top