Jump to content

SE/30 bus error still happens after recap, FDHD runs out of RAM


Recommended Posts

I've been using my SE/30 almost daily for well over 2 years. No problems, except that the volume was always very low. I've upgraded the hard drive with an SCSI2SD card reader. It's been working like a dream for years. The other day I booted it up to get the following error:

 

24635746518_b277987c57_c.jpg

 

It would crash with the same error even when booting from a floppy. I figured it was finally time for a recap. I recapped the board and it boots up fine with a floppy, and the sound is now perfect, but if I boot it up directly from the hard drive, I still get the same bus error.

 

I got my hands on an FDHD just in case the SE/30 recap didn't go as planned. In any case, this machine is in perfect shape. It has the cleanest logicboard I've ever seen. The hard drive was DOA so I popped the SCSI2SD drive out of my SE/30 and put it into the SE FDHD. When I boot it up with that, I get the following error at boot. The machine has 2M RAM running 6.0.8.

 

38476020812_5b54b45d99_c.jpg

 

That's weird, because my regular SE has 4MB of RAM and has no problem running with this drive. I popped the machine open, upgraded the RAM to 4MB and gave it a boot. Same thing. It runs out of RAM when booting from the HD, but no problem when booting off a floppy. The only extension that's running is After Dark. I though you could disable extension while holding down shift at startup, but that doesn't seem to work. Is that not a think on System 6.0.8?

 

24635754858_770301bf30_c.jpg

 

To sum up...

 

SE with 4MB boots with hard drive no problem.

SE/30 with 8MB RAM gives bus error.

SE FDHD 4MB runs out of RAM.

 

So do I have 2 totally different problems with my SE FDHD and my SE/30 or is there something wonky going on with my SCSI2SD drive?

Edited by krye
Link to post
Share on other sites

Something probably went screwy with the system software. I've seen malware from time to time but these days the clearly malicious stuff like bogus disk images have been weeded out.

 

When you upgraded the ram in the FDHD I assume you moved the memory size jumper (newer models) or resistor? (older models)

You may still very well have it set to 2mb, in which case it will not see the full 4mb and 6.0.8 can simply...run out of memory.

Edited by CelGen
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...