Jump to content

80sboy

6502
  • Content Count

    19
  • Joined

  • Last visited

Profile Information

  • Gender
    Male
  • Location
    Emeryville CA

Profile Fields

  • OCCUPATION
    photographer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. 80sboy

    Help with Mac 128k w/upgrade

    There’s are standoffs, I got it booted up finally, I had to adjust the voltage on the analog board to come up to 5v, it was low when the upgrade board was installed, once adjusted to close to 5v it finally powered on. It’s still finicky, I think the analog board needs some love. Not sure how to tell if the upgrade is working, what OS should I be able to boot into with 2mb? I can only get up to system 4 with my floppy emu, if I try to go to system 6.0.8 it freezes. Tried a SCSI2SD on the SCSI port but it’s not getting any power, so not sure if the SCSI upgrades on these provide power at all through the pins...
  2. 80sboy

    Help with Mac 128k w/upgrade

    Ok, removed the levco 2mb board and the machine powered up right away! Floppy works perfect and boots into finder 1.1. So, does anyone have experience with these boards? It clamps right over the 68000, I thought those had to be removed? Anyways, if anyone has a levco 2mb board jnstallled jn a 128 or 512 I’d love to hear from you as there is very little info out there on these...
  3. 80sboy

    Help with Mac 128k w/upgrade

    Pretty sure this sound isn’t good. It’s a 128k with a monster Mac 2mb upgrade board with scsi. it powers on to a checkerboard pattern and this sound. I’m not powering it on anymore, just to get a quick video. Any and all help would be greatly appreciated - if anyone has a monster Mac 2mb upgrade and could share pictures and experiences that would be great. tom IMG_2541.MOV
  4. 80sboy

    Macintosh 128k Monster Mac!

    Well crap, as I was separating the 2 boards, this black wire that clamped to one of the IC’s came off before I had to chance to note where it went. Argh!!! Anyone with one of these boards have any idea? It connects to the upper levco board at PC Overlay. help!
  5. 80sboy

    Macintosh 128k Monster Mac!

    Oh yeah, 80$.
  6. 80sboy

    Macintosh 128k Monster Mac!

    Just picked up a 128k with a monster Mac conversion, complete with carrying bag, keyboard mouse and system disks. Checkerboard screen so will clean and recap. Any idea what the black thing is that’s only connected to power on the power board but nowhere else? It’s Velcro’d in ...
  7. 80sboy

    PB 100 lifted pad and mosfet

    You sure that pad is gone? You've cleaned it up with flux and new solder and desoldering braid with a chisel tip? Maybe probe C102 to see where it goes and that will maybe help get you in the general area. Good luck! I wish I had a working PB100 - recapped my board which was a total PITA, recapped the screen etc and still have the dark blue screen argh...
  8. Count me in! And sorry to hear that this has been a rough year for you @joethezombie -
  9. 80sboy

    How to power up PowerBook 100 w/o keyboard!

    I just recapped a Powerbook 100, screen and all and still have dark blue screen on boot. : (
  10. 80sboy

    Macintosh Portable backlit board question

    Ok scraped back the track and used some copper tape to repair this. Waiting on an order or some transistors so I can finish this board and see what happens...
  11. It’s been quite a time in quarantine....fixed up a IIfx, Color Classic, SE/30, etc... recapped my backlit model but can not get the floppy drive to work, it crashes the system. I have a second backlit motherboard I’m ready to recap but notice that Q4 has a missing pad....looking at the schematics it appears that Q4 was for power for external video, is this part necessary to replace? If so where can I run a jumper wire? This part was missing on the board and when I went to clean up the pads I noticed that the pad was missing. How would this have been burned off? thanks for any advice! thomas
  12. Amaze balls! If anyone wants to put together some of these count me in for one!
  13. 80sboy

    HELP!!! Color Classic analog board help!

    OK - it seems like I lifted the pad at pin 20 - argh - the wire that goes to 24 - it looks like the pad runs to J79 which is not jumper anyways - so is that ok? Also, does J79 need to be jumpered? t
  14. Well, I have a sinking feeling I did something wrong, but I'm not sure what - Did the VGA mod (1st option, cutting the analog board) and I got it all back together but when I try to power it on I get a few high pitch clicks and it doesn't turn on. Here are some pictures of what I did - I triple made sure I isolate pin 8, but now when I check it it, there's continuity! I removed the jumper at J78 but was I supposed to jumper J79? I'm not sure if you only need to do that for the HiRez mod. Any and all help would be greatly appreciated, I have a 575 board ready to go in this - hoping nothing is unfixable.... Thomas
  15. Update, installed a SCSI2sd I had from an SE/30 and it powers up! Boots great from SCSI, but neither the floppy or floppy emu work. When I use floppy emu I get a disk error, do you want to initialize this disk etc and then it will fail. If I keep the internal floppy hooked up the system crashes on boot. So I’m assuming that it’s possibly the swim chip, is there a source for these? Happy this is at least working now, pictures soon!
×