Jump to content
  • Posts

    • Capacitance between A and B?  Current flows to charge the cap(s) just long enough to trip the buzzer then stops
    • Hey guys, I just finished recapping my logic board in my Macintosh portable M5126. When I try to power it on with a fresh, charged battery, It does nothing. This is exactly what it did prior to cleaning the board and replacing every single cap. 
        I’m new to this stuff. The battery terminals in the computer are reading 6.4 volts. I’m not sure where to go from here. Any assistance/input is greatly appreciated.   Thanks, Gary.
    • Very nice! Good to know about Artmix's shenanigans. Long time OSS / GPL proponent, so they'll get none of my business. Only thing I like about their unit, however, is the included metal frame with horizontal threaded holes so no 3D printed or other custom mount is necessary.   Also, I'm probably missing something obvious, but wouldn't a DB25F make it easier to connect externally? Every DB25 SCSI cable I've ever seen ends in a DB25M unless you're imagining these be installed directly against the Mac sans-cable? 
    • Making some progress on Ethernet support! Its turning out to be much more complex than I originally hoped. The original RaSCSI code didn't have "Reselection" capability, which the Nuvolink SC uses. RaSCSI was developed assuming that the host would ALWAYS initiate the communication. That doesn't work well if you're receiving network packets and need to push them to the host.    Also - I put up a handful more RaSCSIs on Tindie, for folks who are waiting for one. There's only one left, but I should have more in a couple weeks.   Also - join us on Discord if you want to talk more about RaSCSI! https://discord.gg/PyS58u6
    • Getting chime then Sad Mac 0000000F / 00000002 whenever connecting an external SCSI2SD to a Mac SE.   I've tried the following: - Changed out the ROMs to newer FDHD versions - Connected to external CD-ROM which worked okay - Made sure internal HDD was set to ID0 (since the volumes of the SCSI2SD are on 1,4,5,6. - Disconnected the internal HDD - Checked voltage rails OK   This SCSI2SD works fine on many other Macs.   Any ideas for what to check next? I'm kind of at a loss since SCSI seems to be working fine with the CD drive.