Jump to content

Search the Community

Showing results for tags 'settings'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. GetTaDaChopa

    Mouse and Sound settings not saving

    Hey, You guys may know​ whats wrong. 2 of my macs (Macintosh plus and Macinotsh Classic II) have an issue saving changes to the sound and mouse settings. the mac plus is running System 6 and Class II is running System 7 and both have the same issue. No matter how much I adjust the mouse or the volume shut the computer down and upon the next boot up its defaults back to the original setting. whats the deal? My macintosh SE with system 6 has no such issue. ive tried nothing and I'm all out of ideas.... well I ve reainstalled the os and still same thing.
×