Jump to content

NickNick

6502
  • Content Count

    88
  • Joined

  • Last visited

1 Follower

Profile Information

  • Gender
    Male
  • Location
    Kenosha Wisconsin
  • Interests
    Electronics, Cars, Speakers, Computers, Old electronics, Jukeboxes. Also really into music. Like to sing and play the keyboards.

Recent Profile Visitors

273 profile views
  1. NickNick

    Early Mac LC proto?

    LOVE IT! So cool you have one on display. Is it hooked up and able to be used? I as well have an LC hooked up always in my game room on display that is used often for classic gaming hence why its in the game room. Its a maxed out LC hooked up to the internet. Love the LC. So cool you have one. Do you have the monitor for it as well? I have yet to get my hands on one.
  2. So its for sure the video card as, I took the card out of the DA G4 machine and popped it into the MDD G4 and it booted fully. New card is already ordered off ebay. Just waiting for it to come. Thank you everyone for your input!
  3. NickNick

    Evie's Conquests

    OMGness that Compaq is awesome! I so remember using that bloat ware Compaq stuff... Same exact midi player lol.....That was similar to the model Compaq Presario we had. It was the 4712. I still have that machine however the quantum bigfoot hdd went on it and I could no longer install the Compaq software on it. It now is running windows 98. Loved that Machine. Never needed a day of service in its life other than the hdd replaced. Which I did myself lol. Have all the original stuff for it as well speakers mouse keyboard even the Compaq disk package with all those software CD's, however the 1525 monitor was tossed by my Mom. If I was older then I would have saved it. Cool Machine.
  4. Ok, So been messing with the G4 Digital Audio one and got it to work again with 9.2.1. I just decided to hook it up to my Sony TV that was right there and it worked the entire time. It was the monitor that was the issue. Strange as it was working on that very monitor that it decided to not work on just before the re-installation of the OS. Now that that is figured out I will try the G4 MDD one with the other video card hooked up to the Sony TV. Hopefully that is the issue.
  5. I actually tried that but with the video card from my G4 Digital Audio model. The same results happened but I was able to boot actually into the OS but then the screen went black as soon as the desktop loaded. I defiantly think its a software issue however using the install disks should have the drivers on them. I actually re installed the OS on the Digital Audio G4 with 9.2.1 from 9.0 and now the same thing happens. It loads into the desktop but then goes black. the screen goes into standby mode but the computer is on. Could it be that the video is outputting to the ADC port and not the DVI/VGA? If so is there a way to switch that besides in the control panel? I don't know that's going on.
  6. NickNick

    LC no sound

    I do have one of those and various tweezers to lift chips. I should try that as I have no other idea what could be the issue. I hear sound through the headphones but very very faint if the volume is all the way up. was all you did was just lift the chip and the re-seat it back on?
  7. NickNick

    LC no sound

    Awesome you got it repaired. Often thought that was the issue on LC's with no sound. I have one as well which has been recapped and cleaned but produces no sound. How hard was it to remove the chip and place it back on? Perhaps something I should try. I love the LC pizza box machines. I actually have an LC and an LC 475 hooked up to my network in my house. These machines are used regularly by me and my friends. I got them all to stream MP3's. Its rewarding hearing an MP3 coming through an LC's speaker lol.
  8. Thanks CC_333 for your reply. That's that I was thinking as well but I find it strange that it even shows a picture at all. The picture shows up perfectly. I just cant get it to stop freezing. I tried the extensions off as well and still the same results. I believe this card is the NVidia geforce4 card as that is what the back of the machine states. How do I specifically locate the NVidia drivers if I cant get the machine to bot. The same results happen when I boot from a CD too.
  9. Hey there. So I have an issue with my power mac G4 MDD the 876 MHz model. Recently won a bid for two, one works great this one, not so much. Had to replace both hard drives as they just clicked. Installed mac OS 9.2.2 for MDD power macs on them. The one machine works perfect, the 876mhz one wont fully boot. Gets to the Mac OS 9.2 screen then the screen flickers and goes black with just a mouse pointer. It freezes up, even the power button does nothing. Have to un plug it. However, when I remove the video card the machine will boot up I believe but I cant tell. I believe it boots fully because the power button in now responsive and will put the machine to sleep when I press it. If I put the video card back in it, the same results happen. It freezes with the black screen and just a mouse pointer. The video card does show an image when the machine is turned on and shows it booting. It just gets to a point every time and will freeze. Not sure what to do here other than order another video card. Any ideas would be greatly appreciated. Thank you so much.
  10. NickNick

    Performa 476

    So after reading through I'm thinking it has something to do with memory mapping. Not to sure about memory mapping and what it all entails. I read up on it and to me it seems like its going between ROM and RAM for the mapping. Somewhere during that process I think the computer is failing causing the computer to not boot up. I'm just guessing here but form what I read it seems as it tests mostly memory. THe chips and other IC's are tested up on immediate start up but memory is after. And the mapping is after the happy chime. Also, someone else noted that the motorola chip generator for the 040 goes bad at times. Anyone know if this would cause bad chimes upon start up of after the good start up chime.
  11. NickNick

    Performa 476

    Thank you so very much. That was incredibly helpful. Still trouble shooting the computers. No luck so far, I wonder if the processors went out on the computers.
  12. NickNick

    Performa 476

    I have, but find it really odd that the exact same thing is happening. There has to be something amiss on the MoBo. I guess I'm trying to figure out what it's testing. Something is not passing a test. Someone has to know what the machines check when they do the power on tests. I have yet to be able to pin point what these machines are testing when they power on.
  13. NickNick

    Performa 476

    Hi there and thank you for the replies. The HDD's were Quantums one being the 230 meg ones which suck as that MB size seem to just stop working as I now have two 230 megs that just stopped working. Tried booting the machines with no HDD's in there either. Tried the no memory thing too. I had heat sinks on the processor. I do feel the 040's get a tad hot. Literally it worked last time I used it which was like four months ago. I have two of these machines that do the exact thing. I have no idea what to look for. The MoBo's look fine to me I don't see any burned areas or anything else weird. Any one know of any chip that fails on these machines? The machines have been recapped.
  14. NickNick

    Performa 476

    Morning all. So recently dug out the Macs again and as always one gives issues. Another 476 is exhibiting the same exact symptoms as another LC 475 I have. They both start up give happy bong, then chimes of death. Both of them do the exact thing. Its always the 475's - 6's it seems like. Anyone else ever have issues like this with Mac's? I really don't know what to check. I have recapped the boards and they initially both worked for some time, stored them took them out and no go. They are not stored in boxes, they are stored in a spare closet in my house. Temperature controlled. These are my favorite style machine, the pizza boxes; I want these fixed. I cant seem to throw them away. Any info would be awesome! Thanks so much.
  15. NickNick

    Playing audio cd's

    I believe they are. I'd have to check the powermac and see what they were as its been a while since I put a song on there. If I recall you have the option to select how you want it to import it.
×