Jump to content

jellyfin

6502
  • Content count

    8
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @ZaneKaminski, did you make more progress on this?
  2. jellyfin

    Solid State Drive (SSD) in SE/30

    It worked! I can boot system 7.5 off of the ssd now. Fantastic. It's a bit pain having to have about 800000 partitions though.
  3. jellyfin

    Solid State Drive (SSD) in SE/30

    Alright. Found an Adaptec 39160 at work and will give this a try.
  4. jellyfin

    Solid State Drive (SSD) in SE/30

    Hmm. That means I'm going to need a SCSI card for my Windows box? Is that how the firmware update is done?
  5. jellyfin

    Solid State Drive (SSD) in SE/30

    Hm. I spoke too soon. I can't seem to get the SSD to auto mount or to be the boot disk. Any thoughts? Partitioning worked fine with Apple SC HD Setup (patched), and I could copy things to the drive, run them off of it, etc., but when I restart it's not mounted and I can't get it to boot. I have to open Apple SC HD Setup to get it to mount (by clicking update) or I can hit mount in Lido.
  6. jellyfin

    Solid State Drive (SSD) in SE/30

    Thanks for the tips on this thread. I installed a 40GB Kingston SSD using the ACARD ARS-2000SUP. I had a hell of a time getting it to format in my SE/30, but based on this info formatted it on my MacBook Pro and then things went fine in System 7. The box is SO much quieter now.
×