• Hello, Guest! Welcome back, and be sure to check out this post for more info about the recent service interruption and migration.

Q950 Shutdown problems

wanderingjew

Well-known member
Using my Q950 for some little audio work with 2 digidesign 442s. It's great. Wish I had a nuverb card, though :-/

Anyway, when I click shutdown from the special menu, nothing happens. at all.

I'm thinking this is one of those deals where I've never had a computer with a friggin key! That's sooo cool!.

 

Does it need to be in the off state to turn off? IDK.

 

~Coxy

Leader, Tactical Ops Unit
Hmm, that sounds odd to me. I thought the three states were:

Off - cannot be turned on at all.

On - can soft power on/off as normal.

Locked - ADB input is disabled, will turn itself on and stay on whenever it has power.

Can anyone confirm?

 

Unknown_K

Well-known member
I think the key functions as Normal, ADB locked, and allways ON.

Since it was meant to be a server I can see it having an allways on selection kind of like the Mac II's where you twisted the power button to be allways on (server mode).

 

wanderingjew

Well-known member
Well, I think I found a solution; rebuild the desktop file.

I'll post again if this isn't the case, but for now let's just call this the 'fix' for this problem.

 

wanderingjew

Well-known member
Disregard the previous post.

I think it has somehting to do with my Digidesign SCSI accelerator card. For now, I think I can live with the problem, but I'll look into it further.

Any ideas>?

 

wanderingjew

Well-known member
Yep, as I have guessed, the problem only arises when my Avid disk connected to my SCSI accelerator card is turned on.

I have no idea what is going on here.

 
Top