Jump to content

Recommended Posts

I thought I'd post this here to perhaps help some.

 

I have a Classic II which worked OK, but with only a faint sound. So I thought I'd recap, but only those caps I guessed were involved in sound.

 

Started with C11, C12, C14 and C15: no help

Then C9: no help

After I changed C4 (47uF), I finally got a loud bong. However, I lost the mouse pointer

Thinking I must have shot C5 and C8 while hot-airing that area to desolder, I changed them too, and I recovered the mouse pointer

 

So everything looked fine, except for a heavy random hissing/whistling of the speaker. I then realized that C11 had not been soldered properly. After this was fixed, everything works OK.

 

Great feeling :-)

 

So next time someone is having a sound issue with a Classic II, I'd recommend to start with C4.

 

Edited by pinto_guy
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...