Jump to content

Strange issues with PC Compatibility card


Recommended Posts

I have a Beige G3/400 with 128MB RAM, a 9GB SCSI hard disk and a 3GB IDE hard disk. It also has a PC Compatibility card (Pentium 166) with 80MB RAM (16MB built-in + 64MB DIMM), a Voodoo2 and a USB 1.1 card.

 

The weirdness started when trying to make a hard disk image file. When I created one on the 9GB drive and tried to initialize the drive the Mac would freeze, requiring me to press the power button or pull the plug. When I made the image file on the IDE drive it worked just fine.

 

The strangeness continues when trying to format the drive under DR-DOS. When trying to format the drive, the PC locks at 2% of completion. If you do a quick format it locks at about 83%. Using FDISK to wipe the drive and verify its contents locks at sector 5000 of 63000.

 

I'm beginning to think it is caused by DR-DOS. I'll try with MS-DOS to see if it gets any farther along.

 

Any ideas as to why it is behaving so strangely?

Link to post
Share on other sites

Could possibly be an OS issue (I think this card came out when OS 7.5.3 was current and HFS was normal). Did you go to Apples website and download the latest software for that setup? I think I run mine under OS 7.6.1 (same card, Powermac 7500). It might not like anything past OS 8.1.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...