Jump to content

1400c power on issue


Recommended Posts

Hi, I have a 1400c that powered on using the reset switch in back when I first got it. Since then it will not power on at all.

 

I tried pulling the battery and AC adapter and holding the reset switch for 1 minute. I tried cutting the connection for the PRAM battery and letting it sit overnight. No luck. Only signs of life are the screen flashing and sound from speaker when i press the reset button when plugged in.

 

Are there any other tricks to get it started?

 

Thanks,

 

Jon

Link to post
Share on other sites

First thing I'd check is to make sure there aren't any PCMCIA cards inserted. Some can cause issues with power I've found, no idea why. The second thing is try to turn it on without a battery inserted, I have a couple 1400 batteries that won't allow the system to start up with them installed.

Link to post
Share on other sites

Strange one. Almost every time I plug the power adapter into mine it boots right up, maybe because of the dead PRAM bat? If it's finicky, sometimes I'll let it sit overnight and the next day it boots as normal when plugging in the hot AC adapter. Power strip cycling does the same thing.

 

YMMV

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...