Jump to content

Search the Community

Showing results for tags 'mini g4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. I'm following @Mk.558's guide (http://www.applefool.com/se30/#afpnetwork) as best I can, trying to connect a IIci running 7.5.3 to a Mini G4 running 10.4.11 over Appletalk on Ethernet. I can see the Mini in the Chooser (and the Mini can see the IIci in Classic), I can enter the user info, but then I get the error "The connection to this server has unexpectedly been broken." The IIci is using OpenTransport 3.1 and AppleShare Client 3.7.4 The IIci can mount a G3 running 9.2.2, and vice versa The G3 can mount the Mini, and vice versa What could I be missing? Is 7.
×
×
  • Create New...