Jump to content

Search the Community

Showing results for tags 'maccon'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 2 results

  1. In the on-going saga of my IIsi refurb, I picked up a new-in-box, still-in-shrink-wrap Asante MacCon MCiNB-10T. It's plugged into the IIsi's Nubus adapter card. No matter what I do, I can't get the link light on the switch to light up. I've tried every switch, new and old. I've tried going directly into other machines where I've set the physical format to 10baseT. Nothing. As for the card, it's green light blinks all the time. It's yellow light will very rarely occasionally blink. I feel like I've got all the software ends chased down. I'm running System 7.5
  2. Picked this daughterboard up, to use it with my MacCon IIsi/SE30 ethernet card, in the hope I could skip the use of a transceiver since my currently installed daughterboard only has thick and thin connections. Question is, are they compatible?
×
×
  • Create New...