Jump to content

Search the Community

Showing results for tags 'iMac G3 VGA out'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. Hi guys, I was given a Graphite DV SE 400 Mhz with video issues. And indeed: After several PRAM resets and a PMU reset and a new PRAM battery (which all changed nothing): bad colours, for example the icons + icon names on the desktop have a "pinkish tail" to the right. Sometimes, it partly seemed ok though. I think that when rebooting it will sometimes stay grey, no image at all. After putting it to sleep mode and waking it up, the (bad) image shows again, but darker. When doing this again, it becomes so dark that it's unreadable. HOWEVER when connected to a external display by VGA, the
×
×
  • Create New...