Jump to content

Search the Community

Showing results for tags 'backlit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 4 results

  1. After recapping my M5126, it works however keyboard is acting weird, here are the findings. 1. number 3,4,5 and 6 is not working. 2. alphabet U and D will cause system error. however I tried - changing keyboard - switch over to RHS with mouse - changing keyboard ribbon cable all doesn’t works. however external ADB keyboard will work perfectly. checked C116 Caps and the connectivity is correct. It was working well before recapping. what could be wrong? I’m short of this step to have a perfect M5126. anyone has
  2. Ok long story short, I connected the battery in wrong polarity, after I found out I was wrong I switched back. The portable still powers up but unable to run scsi HDD nor charge the battery. I think one mosfet could be blew but I’m not sure which. When I plugged in adapter and battery, voltage tested at battery point was 6.33v. If I do this on a working M5120 it reads 6.9v so I’m presuming the power couldn’t charge the battery hence not giving enough power to run the scsi HDD too. Can anyone enlighten me which mosfet or which component is affected?
  3. Dear Mac enthusiasts, Finally I could figure out what was wrong with my Mac Portable backlit model and I brought it back to life yesterday afternoon. Not a really big deal, just a broken path, but it was under a chip, so it was quite difficult to find. Anyway, now that it works fine I have a couple questions: -First: when should the screen backlight turn on? I thought it came on at the same time I turn the computer on, but for some reason it doesn't until it loads the first extension. I don't really care, as it works perfectly fine, it's just curiosity.
  4. Hi all, excited to be a new member. My friend and I have been debugging a recapped 5126 lately and are looking for some advice. Once again this machine was recapped some time ago The machine is in OK shape overall with a well-behaved 40MB hard drive. Unfortunately, leakage from the three caps under J13 (left-hand kb/trackpad port) took a toll on the circuit board. We've recently bridged two pins of J13 that were attached to broken traces over to their cousins on the other side of the board. Also, I just now finished wiring the interrupt switch directly to the Misc GLU to work around
×
×
  • Create New...