Jump to content

Search the Community

Showing results for tags 'LC III'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 18 results

  1. I was trying out different SCSI configurations for an external HD when I noticed my LC III started giving the chimes of death immediately after startup. I can't see anything on the monitor, possibly because it is using an adapter, so I can't tell what specific error is occurring. I tried disconnecting all of the external cables except for power, removed the hard drive and extra RAM stick (tried disconnecting the floppy drive too but it's in fairly tight) but the issue still persists. Any idea as to what's causing the issue or why it came on so suddenly? I'm fairly sure the board was recapp
  2. I just got an very nice LCIII on eBay with an Apple IIe card, Apple CD 300, and an apple color monitor. Still exploring how awesome this machine is... its all in great shape and everything is running well. I have read that the LCIII supports different video resolutions but can't find a Control Panel or other way to change it. I can change the number of colors (B/W, 256, thousands) but don't see an explicit way to change the resolution (I have read it supports resolutions of 512 x 384, 640 x 480, 640 x 870, and 832 x 624 - depending on VRAM of course and maybe on monitor?) Thanks.
  3. I recently acquired an LC III that originally came from my old high school's music dept. I remember using them in high school initially, only to have them replaced with PCs at some point. The LCs sat around for years before they were given to a friend of mine who does work for the town. He kept one for himself, sent one to The 8-bit Guy (!), and he gave the third to me! It runs perfectly hooked up to my external VGA monitor. The internal battery was dead of course, but hadn't leaked at all. Floppy drive reads perfectly after cleaning the heads. And it came with a 16MB RAM module. I
  4. Hi, I've recently repair a LC III macintosh. It had a 500 Mb Quantum Apple disk, but ir doesn't work. I change the disk with an IBM 1 GB. I tried to install several times system 7.5, and I did, but when I shut down the computer, the HD didn't boot up. I have to start up from a diskette and then with LIDO or something similar mount it and then, always that I restart (don't shutdown) the mac start up fine. I try to initialize the HD with LIDO and with tha patched version of the Apple HD util, but no success Please do you have any idea about what to do?? Thanks
  5. I was walking with the fam a few weeks ago and found a dirty LC III on the side of the road. The bad: -DIRTY!! -Broken auto-inject floppy (despite a break down, lube, etc, repair attempt) The Good: -160MB Hard Drive -Came with VGA adapter screwed into the back monitor port -32MB Ram Simm inserted -Dirt was just that, machine wasn't banged or scuffed up so it cleaned up really nicely. Minimal yellowing -Came with Kid Pix installed I am having a blast and a trip down nostalgia row with this machine, because my first mac was a Perfoma 450. So far I
  6. I've been maintaining what was formerly a fully operational LC III for the past couple of months following the completion of board and PSU recapping (c.o. Uniserver) but a few weeks ago I noticed that the internal speaker would occasionally make a popping noise. The issue seemed to get progressively worse until just a couple days ago when it ceased to make any sound at all, not even the startup chimes. This morning I tried to troubleshoot the issue and found that the audio jack in the back of the unit has the same popping issue as well. I tried unplugging and reconnecting the speaker conta
  7. I have a LC III and an LC II, and as you know, they have an empty FPU socket on them. It would be nice to put in an FPU in them, right? You know it. But I also have a couple of LC Ethernet Cards with an empty FPU Socket on them as well. Actually, of the 3 cards I got, 2 have a FPU in them (68882 @ 16MHz) and one has an empty socket. Its obvious that they were made for the LC. This got me thinking - the 68K can support multiple FPUs. So can I put in an FPU in the logic board and another FPU in the ethernet card? Though the CPU can support it, will the software support it? Will there be
  8. I was working on my LC III (again) and tinkering with the two external hard drives I acquired some time ago. It turned out that one of them had a functional hard drive but the enclosure's power supply was not working, while the other had a perfectly OK enclosure but the hard drive itself has seized up. Between the two of them, I have put together a completely working external hard drive setup, which is great. The problem is that the working hard drive had a small set of pins which was ripped off accidentally during the physical transfer. The pins are attached to a cable in the old hard dri
  9. As a result of the feedback I got from the topic at https://68kmla.org/forums/index.php?/topic/26059-lc-iii-external-hard-drive/I was able to obtain an external hard drive which connects to my LC III via the DB-25 port. The setup looks something like this: Mac <-> DB-25 to CN50 cable <-> CN50 pass-through terminator <-> External HD I originally received a Spin external HD, but the unit would not power on. When I connected it using the setup listed above, the Mac would play the chimes of death and not start up. I recently came into a ClubMac external HD, which I confi
  10. Hi all, new here but I am a long time vintage computer tinkerer. Have owned many classic Macs and Amiga's over the years. I have been lucking enough to just pick up a NOS unused Macintosh LC III. It's immaculate like new, no yellowing, and no battery damage (don't worry the first thing I did was remove it.) I will of course post photos when I get round to taking some! But I was wondering if anybody can answer these questions. Firstly, I am trying to figure out what belongs in the original box. mine has: 1 x main unit 1 x keyboard 1 x mouse 1 x microphone 1 x keyboard cable 2 x
  11. I acquired an LC III without a hard drive a couple of months ago and have gone through the laborious process of finding a working compatible hard disk drive. I started with an 80 MB Quantum ProDrive ELS 50-pin SCSI drive which worked the first day, but then failed on all subsequent boot attempts. I then ordered a 1GB drive but was accidentally shipped a 68-pin SCSI drive from HP instead. Even after trying a 50 to 68 pin adapter and a patched version of Apple HD SC Setup 7.3.2 (from the System 7.5 Disk Tools floppy), the machine never did recognize the drive as being attached to the SCSI port.
  12. I have a fully functional LC III but am thinking about getting some sort of external data storage in case the current HDD fails. From what I can tell, the case only has a DB-25 connector in the back which could be used toward this end. My question is, what would be the simplest set of components I would need to connect some form of data storage to the LC III in this way? I am guessing I would need a DB-25 to a 50-pin SCSI cable or something like that and then attach that to an internal HDD which I could then put in some sort of enclosure. Is there a better way of doing it than this? Alternativ
  13. I recently collected and assembled all the parts needed for an LC III, which I put together yesterday. This included the hard drive, a Quantum ProDrive ELS with 80 MB of space and a SCSI connector. Everything seemed to be working properly, and I was able to install System 7.5.3 on the machine last night without issue. However, when I booted up this morning, I got a flashing floppy disk icon with a question mark in it. I put in the Disk Tools floppy and neither Disk First Aid or the Apple HD SC Setup utilities recognize that the hard disk is present at all in the machine. I double-checked t
  14. Was looking over the dead LC III 25MHz, and saw an empty capacitor spot (C17). So I thought, "did I forget to put a cap there during recap?" I checked it with the other LC III (a 33MHz) that works. C17 spot is also missing on the other board. Then I looked over the two boards, and I found a lot of dead end areas. This one on the top of the board in particular as a 10µf capacitor was recapped in this area. Which I have a question... I can not see where the trace goes because "U32" is covering it. But from that I can make out, it loops back to C18. And the middle trace goes to an empty
  15. Damn, I swear. I was hoping to post up the tale of two recaps of two LC IIIs, but success fails me. One LC III (a LC III @ 25MHz) was dead to begin with. The other LC III (a LC III @ 33MHz) was semi OK, it kept producing random sounds which is attributed to leaky caps. It is the second LC III I crippled. During the recapping, three (1 - 47µf and 2 - 10µf ) caps literally came off the board with no force applied to them and the traces ripped off from the board. It was going so well until I hit these three caps. Then I went to get some wire and found nothing useful so I had to go shopping. I
×
×
  • Create New...