Jump to content

Search the Community

Showing results for tags 'leaking'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 1 result

  1. I recently acquired a working, but neglected Quadra 840AV. It came with 3 hard drives installed, an original CD-ROM drive, and with a 64 MB of RAM. It clearly needed a total recap of a motherboard and a good cleanup, which I did. Then I tested the machine, and I found out that a CD-ROM drive wasn't detected, even that it was connected properly. I figured out that it must be the drive that failed. Then I cracked open the Sony CDU561-25 drive, and to my surprise, I found capacitors that have leaked and corroded the PCB. The damage was quite bad, but fixable. There was a group that leaked, a
×
×
  • Create New...