Jump to content

Search the Community

Showing results for tags 'Flyback'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 3 results

  1. So I'm starting a new topic to update my old one. Check out the whole story on my original issue. After finally getting a new fly back for my mac plus the fast ticking never changed. I checked the voltages on the caps and sure enough the flyback still is not getting enough power. So what I did was first heat up the caps to see if any of the 33 and 22uf caps are bad. They didn't change any thing other than speed up the ticking a little. I have never got it to stop ticking while using the heatgun. Then I thought it was my motherboard so I drowned it in vinegar carefully using an exact-o knife on
  2. Hello people! I recently acquired a Mac Plus while doing a clean out of my grandfather's old factory. The keyboard and mouse were FUBAR, as they had been left under an old can of paint which leaked all over them. He said that there was also a hard drive somewhere, but we couldn't find it. I scrubbed as much old paint of this Mac as I could, and besides from a rather even coat of yellowing, it seems to be in pretty good nick. I took it home and plugged it in, and it made the start up bong and the floppy drive made noises, but the screen never fired up. I cracked open the case and be
  3. Hi Everyone, I recently acquired a Mac Plus with a temperamental analog board which would only display a picture briefly whilst being tapped on the left side. I tracked this problem to a failing flyback which I have replaced, but I now get horizontal scan lines across the display which I cannot get rid of (whilst also maintaining the video brightness) by adjusting the brightness knobs. The Mac itself is otherwise working I've tried replacing R5 but to no avail. Any suggestions? Thanks
×
×
  • Create New...