Jump to content

MacintoshMan1999

6502
  • Content Count

    214
  • Joined

  • Last visited

About MacintoshMan1999

  • Birthday 05/28/1999

Profile Information

  • Gender
    Male
  • Location
    Hilliard, OH

Recent Profile Visitors

695 profile views
  1. Thanks, Is a uniqe drive though. Here's it spinning up:
  2. I've been trying to successfully install System 6 on my HD several times but I think there are some bad sectors on the drive, I've tried to repair them by using different programs but there seems to be no difference. A side note, does a Mac have to use a SCSI drive ? or can it use other types?
  3. Do you have to start a new thread or can I edit this one?
  4. Ok, ill do that. One more thing, the ground wire wasn't attached. I've got another tube, not quite sure about its condition though.
  5. It was, It arced over the top. I don't smell ozone so there's that, I don't think the tubes breached so the fly back could be a possible cause, but it seems fine. For clarity, this happened over a month ago.
  6. My Macintosh Plus's screen seems to have come out of alignment, I just finished putting some components back inside and when I turned it on a bright spark popped. so, naturally I quickly tuned it off, after awhile I turned it back on and the screen seems to only be at the very top of the tube. The logic board and the computer components work though. HIKM6728.MOV
  7. I believe I’ve found the problem The wire harness that goes between the analog board and the logic board is finicky, whenever it is moved it causes many different symptoms. Examples being: 1. A weird distorted checker board 2. A line going horizontally across the screen 3. A line going vertically across the screen 4. A chirping noise 5. Repeatedly rebooting It’s friggin’ weird. Edit: I flipped the wire harness around and the Macintosh Plus seems to be fine, it boots up and doesn’t do anything weird.
  8. I believe I’ve found the problem The wire harness that goes between the analog board and the logic board is finicky, whenever it is moved it causes a different symptom. Examples being: 1. A weird distorted checker board 2. A line going horizontally across the screen 3. A line going vertically across the screen 4. A chirping noise 5. Repeatedly rebooting It’s friggin’ weird. Anyway, the Quantum Grand Prix seems to have bad sectors and I’m figuring out how to ether fix or flag them. While working w
  9. Well, I removed, cleaned, and reseated the RAM. It worked for a while but the problem came back, I’ll check the floppy port...
  10. Ahhh, the RAM is a good point. its been upgraded anyway so I’ll check it. If it’s not the problem I’ll check the floppy port.
  11. Well, while I was using the Macintosh there were no problems, at first, but problems soon started to occur (repeatedly restarting) lt has always happened but usually stops. in layman’s terms, I don’t know exactly what caused it.
  12. I’ve checked the dead Mac scrolls and I can’t find anything about this problem, any other sources I could use?
×
×
  • Create New...