Jump to content

CheshireNoir

6502
  • Content Count

    7
  • Joined

  • Last visited

About CheshireNoir

  • Birthday 12/03/1971

Contact Methods

  • Website URL
    https://ilike8bits.com

Profile Information

  • Gender
    Not Telling
  • Location
    Perth, Western Australia
  • Interests
    Old Computers, Comic books, Old consoles, RPGs

Profile Fields

  • OCCUPATION
    Sysadmin

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yep! Is me! I'm about to fire up the desolder gun and see if I can get that puppy working at last. I have sockets. I have spare RAM. I have grit and determination. Cheers! Chesh
  2. I did find it super useful for setting up my initial drive formats. It's also nice to have the ROM booting for when I screw up things The whole system is working a treat now, BTW. I even added an external SCSI CD Rom to the mix. If only I had some meaningful software on CD ROM Chesh
  3. I guess my point of view is I could never afford an SE/30 (But wanted one) at the time, and having a "maxed out" one is an extra kick. I'll keep my eyes peeled for things from Bolle. (I stick addons in most of my systems, usually, where possible, quality of life improvements. In my SE/30s case that has meant SCSI2SD, 20MB of RAM, a ROMinator and a Floppy Emu. Sometimes, though, you want something speedy) Cheers! Chesh
  4. Hey all, So, I'm a collector of many different systems, and one thing I have noticed that seems to be "missing" from the 68K Mac scene is modern day accelerators. The Amiga and Atari 68K scene have many modern day accelerators, with more and more being announced every few months. You have the works of Stephen "terriblefire" Leary accelerating both Amiga and Atari ST systems. You have Buffee, you have Vampire and more! There's also the commercial stuff from Individual Computers. Yet here in Macland, there just doesn't seem to be much at all modern designs, which is odd, as
  5. Just quickly, that was definitely the problem and solution. System 7.5.3 is running fine. Thanks again! Chesh
  6. Woo! Thanks for that! I'll give that a try shortly. Clearly my "Google Fu" was weak yesterday. Again, thank you so much! Cheers! Chesh.
  7. Hi All, I'm a retrocollector of many different systems, and one of my beasties is a Mac SE/30. It's being a little problematic right now and I was hoping someone could help me with my issue. First, some background on the system. When I got it, it had leaked caps, but thankfully the battery was fine. I've successfully cleaned and recapped the board. I've swapped out the ROM for the ROMinator II Atom, and upgraded the RAM to 20MB. I've replaced the internal HDD with a SCSI2SD. I have a Floppy Emu as well, so I'm pretty well set to get data into the Mac as well.
×
×
  • Create New...