Jump to content

vexatious

6502
  • Content Count

    14
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Problem is the same after startup into OS 9.2.2.. Functional programs with corrupt Kanji and text. Additionally, Kanji Talk can't install in OS 9.2.2. I'm guessing the "Japanese Language Kit" was only distributed with Japanese variants of OS 8-9, and/or the machine I'm using has a minimal install of OS 9.2.2. without extra required features. I might try installing the "Japanese Language Kit" later if I get time. Correction to my previous post, "SoftPC" might've been the middleware used in 68030 machines for the msdos programs. At MrFahrenheit: A real sys
  2. Tried classic mode with OS-9.2.2 under OSX 10.3.9 but the kanji is corrupt. The programs are actually useable and functional but it's not practical unless the U.I. is memorized. I'm going to try OS-9.2.2 directly and observe. So far it seems Basilisk II may be the best choice.
  3. Config files are here http://phoenix.owl.de/vbcc/2019-10-04/vbcc_unix_config.tar.gz. I'll post an example later but too much time and this forum won't let me edit.
  4. SubQmod's smac 1.0.17 and sln 1.0.2, for Windows RT 8.1. Built and partially tested on a RT 8.1 local host. Code provided in separate archive at bottom.  Decided to upload since this is getting very hard to find. Smac code includes .BAT build script for llvm-mingw RT 8.1 ARM users; non-RT ARM users can simply bypass signing and press key to continue with this. Windows universal C runtime ARM must be installed and you need 7zip to extract the archive. You assume all risks and responsibilities. smac_1.0.17_+_sln_1.0.2_(win32-arm
  5. Rmac and rln 10-19-2020 snapshot from http://shamusworld.gotdns.org/cgi-bin/gitweb.cgi, for Windows RT 8.1. Built and partially tested on a RT 8.1 local host. Windows universal C runtime ARM must be installed and you need 7zip to extract the archive. You assume all risks and responsibilities. rmac_v2.0.23-3a00205_+_rln_v1.6.4-52963cd_(win32_armv7a).7z
  6. Sawtooth G4 AGP MDD dual 867Mhz Powerbook Ti DVI (mobility 7000) Anyone try a PC Radeon 9100 PCI with MacOS 8-9-rhapsody? Radeon 9100 PCI for pc is essentially a Radeon 8500 on PCI and slightly lower frequency. It's uncommon and somewhat unpopular. https://www.techpowerup.com/gpu-specs/radeon-9100-pci.c805. I hope the ATI MacOS 8-9 system extensions work transparently... Is there a way to override the primary display card through open firmware or other means? E.g. if I have a Rage 128 AGP & Rage 128 PCI, how do I truncate the AGP and startup
  7. VBCC CVS_07-22-2020_[19=48=Pacific_Time] partial, for Windows RT 8.1. Built and partially tested on a RT 8.1 local host. Windows universal C runtime ARM must be installed and you need 7zip to extract the archive. You assume all risks and responsibilities. Will build vasm & vlink eventually (maybe) but for now you can grab those at forums.sonicretro.org. But you need to register: https://forums.sonicretro.org/index.php?threads/vasm-vlink-llvm-mingw-and-partial-vbcc-0_9g-for-windows-rt-8-1-armv7a.39077/. vbcc_dtgen_vc_vprof_(win32-armv7a)_
  8. Haven't tried anything yet but according to macintoshgarden upload of "Japanese Language Kit v1.2": If "Japanese Language Kit v1.2" includes "Kanji Talk" then it should work. When I try, I'll try to update with results here. Thanks and sorry for the complicated question.
  9. Thanks Gorgonops! Basilisk II definitely sounds like it'll resolve the Apple 68030 requirements; sounds like there's a stable older revision. Thanks.
  10. edit 10-2-2020: To avoid confusion, Sega 32X (and SegaCD) is also a NextStep application which resulted from the same marketing campaign partnership with Sega called "Welcome to the Next Level". There's the "Doom" catalogue which builds with GCC-2.x for both Atari Jaguar and/or 32X (the same project). GCC-2.x was uploaded for Nextstep 8086 (edit: doesn't seem provided with the Sega package however...). If necessary, Connectix Virtual PC in MacOS 8-9 should work with Nextstep 3.3 8086. Pin from 1992 CES Las Vegas
  11. Thanks cheesestraws. {Cheesestraws, I read a recent blog about scsi with basilisk II and not the manual; perhaps Basilisk II will work better than I stated. That's too bad about Rhapsody; was really looking forward to that. BTW I know what you mean about confusing: some of the programs with the Sega 32X developer packages were crossed to 8086 chicago and/or ms-dos (most notably GNU GCC 2.x and GCC-GO), so I'm thinking SoftWindows was either used under Nextstep 68000 machines, SGI Irix, and/or Indy Indigos. It's really not clear what exact development sp
  12. Thanks cheesestraws. It seems you're right but I've read reports of scsi passthrough not working unless the local host is chicago (e.g. win95/98/me). I hope this works transparently on a G5. There's "Softmac" which I wasn't aware of for 8086 Microsoft Chicago and post NT 5.0, but not sure about scsi passthrough. I'm looking forward to a G5 with sheepshaver and/or basilisk ii with functional scsi but the "System 7" with Kanji Talk is definitely a must, so I hope kanji talk will install without issue on Macos 8-9-rhapsody but those OS's might be missing certain provisions for tran
  13. Powermac G4 AGP 2.0 (think it's sawtooth) Powerbook G4 Ti DVI with mobility radeon 7000 series Powerbook Aluminum with mobility radeon 9600 Older Sega programs provided for Developers are necessary for my use. I'm a content creator and software developer. These programs are only 68000 System 7 (with Kanji Talk) compatible, and also require Kanji Talk installed on System 7. I'm also needing scsi to interface the target (Sega 32X CD). I'm actually confused here because typically it'd be better to virtualize a custom buffer through a system extension (or wri
×
×
  • Create New...