Jump to content
James G.

Boot failures, part 1: Performa 6400

Recommended Posts

As the topic suggests, this is the first of at least two threads about the troubles I'm having getting old Macs to run. I'm running out of ideas, so I hoped y'all might have some.

 

I brought a Performa 6400 in from the garage a few weeks ago. After getting a DB-15/VGA adapter, I booted it up and found that it worked surprisingly well, better than I expected given its age and lack of maintenance. I messed with it for a few days, hoping to find some way to transfer its data to other machines, then decided to simply take the hard drive out directly and put it inside another Mac. Around the same time I thought about getting an Ethernet upgrade card, and took the sliding logic board out to have a look at it.

 

Apparently, somewhere along the way, mistakes were made. Ever since opening and closing it back up, I've been unable to get it to boot.

 

The symptoms are as follows:

Boot the machine by pressing the power button on the keyboard, startup chime booms from the speaker, fan comes on. CD can be ejected by pushing the drive button. VGA-compatible monitor is black and shows the signal for 'no VGA cable'. Attempts to restart (ctrl-cmd-power) or zap PRAM/NVRAM after startup do nothing (I remember that restarting worked fairly recently - but it doesn't right now). The primary sound after the chime is the rather loud fan. The floppy, which worked the last time the machine worked, is the boot disk; I don't think I hear it running. I also can't tell if there's any hard drive noise (though that may not be unusual; I'd wiped it before putting it back in). Occasionally there are quiet mechanical noises that don't sound like the fan, though. The Performa 6400 apparently has a power light; the fact that I didn't know that without looking at the manual to discover it suggests it is dark.

 

Things I've tried/have a little reason to believe aren't the problem:

The keyboard's worked fine with other beige machines, as recently as yesterday afternoon.

When the machine worked fine a few weeks ago, I saw that the PRAM battery was run down. Having had trouble for a while, I took it out today, hearing that sometimes PRAM batteries are at fault for this kind of thing and that no battery may better than a dead one, but it didn't make any notable difference. I thought about getting a new one, but didn't want to order one just yet, if it might not be the cause of this problem.

I hit the CUDA button when the logic board was out.

 

Does anyone have any suggestions? It's a little hard to believe I did irreparable damage to it so easily, but it doesn't give much feedback to go from, and there aren't many resources online.

Share this post


Link to post
Share on other sites

Hmm, I know next to nothing about these machines, but if the logic board slots into the case and has a big lot of contacts on one end, you should check them all to ensure that none are dirty or corroded. 

 

Also it not being fully seated can cause the symptoms you describe, so try reseating the board to see if that restores its functionality. 

 

c

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×