Jump to content

Search the Community

Showing results for tags 'marco'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL












Found 1 result

  1. MOS8_030

    Motorola Marco now working!

    My Newton clone lives again! Well, I spoke too soon when I replied in to the Newton documentary thread when I said my Marco didn't work. My problem was lack of patience... Long story not-so-short, about 15 years ago I was given this Marco. It came with no power supply, nothing except the Marco carrying case. At the time I tried a regular Newton PS but that didn't work and since I had no documentation and couldn't find any info about the Marco specs, it's been in the box with the rest of the Newton stuff. So recently when I got out my Newton stuff I thought I'd give the Marco another shot. After doing some googling I found possibly the only detailed reference to the Motorola Marco on the web and I finally found the information about the Marco PS. (Bless you Newtman!) So I googled the Motorola PN and lo and behold there is exactly one Marco power supply for sale on ebay for a very reasonable price! So I get the power supply, new backup battery, and Marco still no boot. Darn. Oh well. Flash forward a few weeks to today and after I posted about the Marco I thought I'd give it another shot. After about 10 mins on the charger and a hard reset I get the chime and Marco is alive! The problem was the first time I tried the PS I didn't give the Marco any time to charge the (long) dead battery. Anyway, the red & green lights are Marco searching in vain for the long gone ARDIS network. (The dark line on the screen is from the camera shutter sync) Anyway, Oh, and I found the battery pack for my Messagepad too.