Jump to content

Search the Community

Showing results for tags 'floppyemu'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL












Found 6 results

  1. As I alluded to in my SE/30 thread, I'm also working on a Classic. I've running into an issue when plugging my FloppyEMU into the external port of the computer. When in floppy emulation mode, I am able to select a disk image but the moment the computer begins to access the image, my FloppyEMU will go into a power reset loop, it will get to the self test screen, power cycle and repeat. I've recapped the logic board and replaced the leaking caps on the analog board. Voltages have been adjusted and are holding steady with several tests. If I plug the FloppyEMU into the internal connector, no problems at all. This isn't the end of the world but I would like to know if I can fix the external port. Way easier than cracking the case to plug in the emulator.
  2. Until now, I've been using 400K, 800K and HD20 Mode dsk images with my FloppyEMU without problem. Today, I tried to use a 1440K image without success. I extracted it from the Blanks here. When I boot off my SCSI HDD into System 7.1 on my SE/30, it can't read the 1440K disk and asks me to Initialize. True, I have my Turbo040 installed and the ROM-inator II (with patched ROM that allows booting with the Turbo040), but I just wanted to put out this message to see if any of you have issues when trying to mount 1440K dsk images on an SE/30 via FloppyEMU. Thanks.
  3. I have a fully recapped SE/30 with 128MB RAM, ROMinator II Mega (with stock software still on it), and I'm booting from a FloppyEMU in HD20 mode. Even though FloppyEMU is basically a floppy emulator that connects to Macs via the floppy port, "HD20 mode" allows me to create a disk image (in my case, just over 200MB) on the SD card of the FloppyEMU and boot from it, just as an Apple HD20 hard disk would boot (via the floppy port). Normally the SE/30 cannot boot from an HD20, but the ROMinator II fixes that problem and allows booting from the FloppyEMU in HD20 mode and even from a real HD20. Currently, I am using System 6.0.8 on my FloppyEMU. Everything works fine and as expected EXCEPT for MultiFinder. For some reason I don't understand, MultiFinder won't load when I boot System 6 from my FloppyEMU in HD20 mode. (You always know when MultiFinder loads because you can see a little icon in the upper right of the menubar. When MultiFinder doesn't load, as in my case, that icon is missing.) No matter what I do, I can't get MultiFinder to load when booting from the FloppyEMU in HD20 mode. Yet if I boot from a spinning platter HDD (external SCSI drive) into System 6.0.8, MultiFinder loads just fine. I've tried copying MultiFinder from my HDD to my FloppyEMU without success, and I've tried a fresh copy of MultiFinder from System 6.0.8 install disks too, which doesn't work either. (I am booting in 24-bit addressing mode.) Those of you who have both a ROMinator II and FloppyEMU in HD20 mode booting System 6, have you experienced this problem with MultiFinder?
  4. fimbulvetr

    Floppyemu screen blanking out

    I have the previous model of the floppyemu. I absolutely love that thing except for the damn screen. It has given me trouble since day one where it goes blank after it has been running for a while or it is blank when it starts up . I have to fiddle with how the screen is seated or reset it a bunch of times before I get anything on the screen. I mentioned the screen problem to BMOW and that was Steve's suggestion for the problem. The screen is a known weakness with these things, and Steve has mentioned on the BMOW website that he is looking into a new screen. This problem has been getting worse as time goes on, and lately it has taken many tries to get the screen to work and now it sometimes just shows gibberish before I get it to display correctly. Last night was really bad and then I lost one of the stupid fiddly little button pushers for the case, which did not help my mood at all. Does anyone here have any solutions for getting the screen to work more reliably? It is an indispensable tool for keeping my old macs going, but the frustration with using it is starting to drive me crazy.
  5. Is there a guide somewhere on how to open all of these different game images? I'm talking about the images from macintoshgarden or myabandonware, etc. The 1.44mb img ones are easy, I just use WinImage. The ones that I am struggling with are the 800k and 400k .dsk files. If I open them in Windows with StuffIt 10 and then copy the contents to an hfs floppy with MacDisk, the .dsk files are either corrupted or made to be opened with some version of software that I don't have on my SE. Right now, I am trying to install this game to my SE HD: http://macintoshgarden.org/games/wizardry-vi-bane-of-the-cosmic-forge I can open it with StuffIt 10 on my windows PC, but my Mac cannot open it with StuffIt 3.6 on my SE running System 7.1. If I open with the PC and extract the files, they are too large for a floppy. If I transfer the .sit file with MacDisk to a floppy and then to the SE hard driv, StuffIt says it's not a valid StuffIt archive. I am assuming this is a versioning thing since it opens on StuffIt 10 for Windows. On the Mac SE, I have StuffIt 3.6 lite, Disk Copy 1.4.2 and Disk Copy 6.3.3. I read somewhere that most of of the .dsk files were made to open with Disk Copy 1.4.2. So am I corrupting the files or is it something else? My ultimate method of transfer here would be to use my MacBook Pro with a USB floppy drive, USB stick if I could get USB on the SE, or SD card. The windows machine is a large server that is big and noisy and in the way. But it has a floppy drive and WinImage and MacDisk on it. I was thinking of buying a SCSI2SD, but that seems to be only an internal drive. I can see the benefits to running an SD card for a hard drive, as many as they are, but transferring files would not be one of them because you would have to open the case to do it. Does anyone have a guide or any tips for me? Is this a software version thing? Or hardware? SCSI Zip drive? SCSI CD Rom? ID10T error? PEBKAC?
  6. As a solution to not being able to use my floppyemu in HD20 mode to transfer large files and whatnot from my modern PC to my SE/30, I picked up a bunch of PhoneNet AppleTalk adaptors and networked my SE/30, SE, and Classic II together. I connected the floppyemu to the SE, and it works great! Now I'm wondering, what else can I use my new network for besides moving files around? Any networked games worth checking out? Anything else?