Jump to content

Search the Community

Showing results for tags 'failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 4 results

  1. just.in.time

    Mac SE/30 logic board problem

    Hi all, I had an SE/30 board recapped by MacCaps. Originally, board was no boot/no audio whatsoever. It has made progress since being cleaned and recapped, audio now works. However, I'm still left with this as a result: The startup chime is messed up, you can hear it in the following Youtube video: https://youtu.be/D_z18h5slp8 What has been done so far is the following: *Tested with three different SE/30 ROMs (2 known good, and 1 from this specific unit) *Tested with several different combinations of RAM. Since in my possession after recapping I have personally tried 5Mb(4inA,1inB), 4Mb(4inA), and 1Mb(1inA), all with the same chime and image as above. *Cleaned board several times *Charles checked ~90 tracks by hand from the schematics, and all look good. *I haven't bothered putting in a new PRAM battery yet, as that shouldn't affect the computer's ability to boot up. Charles is thinking it could potentially be the RAM controller, if I'm understanding correctly. Has anyone run into a similar (or the same issue) as this case? If so, what fixed it for you? I have at my disposal a mediocre soldering iron, some solder, and a very basic digital multimeter. If anyone has simple instructions to follow along, I can probably swap some parts assuming my soldering skills (much like my soldering iron, they are mediocre at best) can keep up. Here are some photos of the logic board:
  2. Hi everyone! When I was younger the main computer in my family was a tray loading Bondi iMac running 8.6. It was used for hours each day for at least ten years (that's a conservative guess, it was very probably longer). A couple years ago it started having a minor issue. The power button needed to be pressed two or three times to get it to boot. Other than that everything was working great. One morning I got up and heard from a sad family member that the iMac wouldn't start up at all. No chime, no lights... nothing. It's currently sitting in my cold, lonely closet, and after reading what some of the people on here can do/have done I'd like to take it out and try to revive it. Given the computer's history my suspicion (what I thought when it died too) is that the power button broke. I don't have access to a keyboard with a power button so I can't test that for sure. My question is, how does one replace an iMac power button? And, if that doesn't work, would the next logical idea be looking at the power supply itself? Is there something I don't know that I should know? Thanks!
  3. I don't know if I'm using the wrong search words or just don't know what I'm looking for, but I'm curious about what happens when the Apple I, II, III and Lisa have a hardware problem that would cause a Sad Mac in later computers. I'm a very visual person so pics would be great, but they seem to be hard to find so a description of some sort would work too. Thanks everyone!
  4. Ok to start I had a 1.25 and a 1.67 set of PowerBooks. The 125 was kernel panic king with no obvious reason so I start pulling it apart to swap better pieces to the 1.67. I didn't expect to find what I did considering how hard I was on it while removing parts. When I pulled the hard drive the card underneath the hard drive was burnt. Both sides. Plastic charred the whole 9 yards. So I pull the card. I guess it's most likely the modem card as blue tooth and airport were available on boot. So now I have this working rode hard put away 1.25 machine that now works. The support next to the DVDs drive was broke but other than that it's good to go. I have some pictures I'll try and post when I'm not so tired. Suffice to say this thing got so hot it got molten and capacitors slid across it. One tantalum capacitor is actually lifted on one side with a leg of solder down to the board. Searched around, could not find any similar defects to speak of.
×