Jump to content

Search the Community

Showing results for tags 'compact'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...

Date Created

  • Start


Last Updated

  • Start


Filter by number of...


  • Start





Website URL












Found 6 results

  1. Recently imported a couple of CC ii, they both worked initially. The second one I acquired started right up, but had a "sparking" sound every time it was booted, and every time it shut down (CRT off). I noticed the fan was not working, and the back casing was not flush against the front casing. I took the back off and fitted it flush with the front, screwed it back down. Fan worked, and initially, there was that "sparking sound" but no video. Took it apart again, and this time I noticed that the grounding harness was loose, and detached from the left side bracket. Reinstalled it correctly, grounding cable now against the Trinitron snugly, and reassembled everything as it should. Powered on, no more sparking sound, but no more video, either. System would bong at startup though, and I could hear floppy drive loading the Disk Tools, but nothing shows up on screen, and I don't hear the screen being energized. Removed back, CRT doesn't seem like it's even getting any power. Reading service manual, it mentions that not properly reinstalling the ground harness/cable could damage component/s. Which I figure I probably did. Meh. But I can't, for the life of me, figure out which component/s has been affected. I've looked all over this board, tested a few components for continuity. I'm stumped. Swapped out the analog board from the other CC ii, and the tube/system comes to life. Hazaaaa, the tube is okay! Just the analog board. Grrr. Sooooooo I guess I traded working fan for video...not the best trade ever, I admit Now, I just gotta figure out how to fix the original analog board, because the picture with this other one is not aligned nicely even after I've adjusted the pots in the back (and I'd prefer to have two working CC ii's). Any advice or suggestions/leads that I could try out would be greatly appreciated. I've thought of swapping the flyback transformer, swapping the video board, swapping the....that's pretty much it, actually. Couldn't find any individual components that looked suspicious/damaged, so falling back against my own, I've decided to turn to any experts here who could help me out, please! Cheers,
  2. LazarusNine

    CC (re-capped) Stopped Booting

    Hello all, The short version: The CC (re-capped) no longer boots. I seek guidance. The long version: I booted my Colour Classic earlier today after about 8 months of non-use and I ran into a series of issues. Let me start by saying that the CC has an LC 550 logic board. Both the logic board and the analogue board (integrated power supply) were fully recapped around two years ago (ceramics, tants, and electrolytics where necessary) with ONE exception. I had the wrong sized 330uf 400v, so had to resit the original (see photo). Nevertheless, the CC operated perfectly well after all that. Today is a different story. When I first booted the computer, I noticed that the screen was continually dimming and brightening, almost alongside the speed at which the hard drive was spinning. I initially thought there was an issue with the screen (flyback?). However, after rebooting twice and then trying a third time, the CC stopped booting altogether. When I flick the power switch, I hear the screen get a bit of juice, but soft power boot with the keyboard (tried multiple keyboards and different ADB ports) results in absolute silence - there's no indication whatsoever that a boot was attempted. So, now I'm wondering if it's a power issue. If so, what steps should I take to start discovering the culprit? Could it be that ONE remaining capacitor that needs changing (something I intend to do now anyway)? Might the fuse be blown as well? What's the rating on that? Thanks in advance.
  3. sigtau

    Sad Mac (Plus, Rev 2 ROM)

    Thought it would be better to have a separate topic so anyone finding this by search/Google could see it more easily. I installed four 9-chip, 30-pin 1MB SIMMs into my newly built Plus, and when it boots upon performing its RAM test, I get a Sad Mac code 030ff0. Googling around indicates the first byte (03) indicates a memory failure, and the latter two bytes indicate which chip failed, although since it's a set of SIMMs that isn't a terribly helpful number. I have several sets of this type of RAM laying around and I've tried different combinations and it doesn't work. Occasionally, the error offset may change to something like 030400, but that's still a memory failure error code. Resistors R8 and R9 are clipped and pulled aside to enable detection of high-density SIMMs. I'm going to try resoldering it and installing four 256K SIMMs to see if that fixes the issue. The board has been cleaned on a hot (no-detergent) dishwasher cycle as of two weeks ago and no shorts, scratches, or defects are otherwise visible. Note that the board arrived with the resistors already clipped, so I have never seen the machine boot with any different RAM configurations. I'm making this thread mainly to ask if there is anything else I can try, any chips I should inspect for faults, and if there are particular types of SIMMs that I should look for in the future to mitigate this kind of problem. I've read things about ECC and non-ECC RAM but I don't know enough about RAM to know one way or the other.
  4. just.in.time

    SE/30 worked until it didn't

    I'm new to this forum, if I do anything outside the rules let me know and I will correct my postings as appropriate. I recently acquired an SE/30 with 8mb ram and 80mb hard drive. It is in decent physical condition, and even included an ethernet networking card. ]'> Gentleman shipped it to me, I unpacked it, plugged it in, and used it for 5 minutes. It ran great and the display was bright and sharp. Audio was fairly quiet but working (its max was about the same as my SE FDHD's mid level I suppose) I then proceed to open up the case to put in a new battery. Luckily the original 9/1989 dated battery hadn't leaked yet. Using canned compressed air I dusted off the logic board. Surrounding almost every capacitor was a faint wet-looking spot in the dust. I'm guessing the capacitors are shot. Reassembled and hooked everything up. Upon flipping the switch it ran great for 2 minutes, then restarted on its own and continued to run normally for another ~45 seconds. At this point it hard locked, not even the mouse would move. I flipped the power off, waited 10 seconds, flipped it back on and was greeted with the standard chime but a garbled display showing roughly what had been on the display when it froze. Also, despite the regular startup chime there was no further hard drive activity. In an attempt to fix the problem, I removed the new battery and network card. Still no go. Checked voltage at hard drive power supply. I'm seeing 12.15 and 5.07. Letting the system set for 5 minutes with no power I was just getting a gray display (like you would see right before the happy mac appears) and faint startup chime, but no mouse or disk activity. At this point I stopped powering on the system as I didn't want to cause additional damage. From here, what should I do? I know the caps will need to be replaced. I've read that people wash the logic board....??? If so, what are the steps to do that? Should I do it before or after replacing the caps? Is that leaking fluid bad for the board, and if so, how long before it starts causing damage? I have very limited soldering skills. Also heard people mentioning hot air guns and this special gel that melts into solder. Youtube videos make that look a little easier but I'm not sure. Most likely, I'll go pick up an old dvd player or vcr from goodwill to practice on before trying my hand on an SE/30 board. From the description of the symptoms, is this a salvageable system?
  5. clandestino

    Mac SE/30 Hard drive issue

    Hi, I got a hd issue with my Mac SE/30. Previously, I had totally recapped it and I replaced UE8 chip to solve a weird screen issue. Suddenly I got the blinking floppy icon at the startup. In another thread, uniserver suggested hd breakage. My SE/30 has a 40mb quantum hd. I tried to create boot floppies following this site: http://www.classic-computers.org.nz/blog/2011-12-29-disk-from-images-mac.htm but my mac only makes only strange noises and splits the discs out (dirty floppy drive??) At the moment i can't boot the system. I know mac se/30 uses SCSI 50pins, a rare standard hard to find (I'm in Italy). I'd like to know what's the cheapest solution to replace my hd (by an adapter or something similiar) and make my system usable again. I can't afford expensive items...
  6. Someone decided to put together a parts list and 3D printer files for a compact Mac based on a Raspberry Pi and Mini vMac: https://learn.adafruit.com/mini-mac-pi/ While the resolution of the screen is only 320x240, it scrolls so it can support a higher resolution. The screen is color and the emulation can support color, too. Sound and networking isn't working yet, but people can get that working with a little effort.