Jump to content

JRL

68000
  • Content Count

    1691
  • Joined

  • Last visited

1 Follower

About JRL

  • Birthday 03/31/1995

Profile Information

  • Gender
    Male
  • Location
    Champaign, IL/San Jose, CA

Recent Profile Visitors

1216 profile views
  1. JRL

    Quadra 700 - no video

    Following - I have a Q700 with this exact same issue
  2. JRL

    Walkmac

    Nice score! I did see that ad but unfortunately I couldn't show up to Mountain View in the morning.
  3. Sorry to interrupt the Sonnet-centric discussion but in case this info helps - I picked up an Interware Booster (320mhz l2, same as the Vimage mentioned in LEM) and it doesn’t state compatibility with the Tanzania based clones. I could try it in my 4400 though.
  4. Pictures of PB Duo 270c and PB Duo 230

    DF406065-DB2B-4440-B066-D5FF5078B29B.jpeg

    0B5262F6-D85A-4A38-95C1-44F7988AC38C.jpeg

    F1B73138-5D82-4677-B4C3-DD8F76B40161.jpeg

    55918635-6F38-43DC-8B8E-70199694A789.jpeg

    EA1771AD-4083-4451-A73F-91036A19ABC0.jpeg

    1. AndersSthlm

      AndersSthlm

      Just managed to find
      How to sent pictures againe

      ”it a bit confusing@

      554EDAA9-29E0-4CEE-8AC2-858BFD49C940.jpeg

      9346D9D4-E910-4BC7-B7E4-C5E8B8338CA6.jpeg

      8CBE03CA-0D33-4F09-864F-F377C5254CD8.jpeg

      C0ACECC7-14C8-41CF-9F64-9FD12B4F536B.jpeg

      1BAC0876-E5E2-48F4-8D9F-171A954450ED.jpeg

      A67233AA-B962-4C53-9817-1C1E3D5F8BD2.jpeg

      D6E2F7F8-0DBE-4F2B-BDDA-E4263ED26FC0.jpeg

      443D8FDD-2E30-4DD9-AF72-A870AD0EAE08.jpeg

      3D08D4FA-85BB-42D1-8E98-7B4D5A967C44.jpeg

      8DB0A8C6-5B69-4A77-97D3-42E2C0907C26.jpeg

      4C996718-ECBF-4ABC-87D9-42BE9F186CD5.jpeg

      D5E991BA-325B-4C38-B994-CCDE6FC4F596.jpeg

      07B4846F-3BFC-450F-AD02-DB0E41B2B49F.jpeg

  5. Ah I see. Yeah I can confirm that these caps are all the exact same voltage as the originals.
  6. AVX tantalums and Nichicon axials (the same ones I’ve done all of my personal boards with). I ESR tested every cap and all joints were redone to be sure.
  7. Yeah, they're also pitched up. Occasionally the chimes also glitch out completely (random tones) I forgot to mention, when booting from my test HD the board would sometimes bomb due to lack of available memory to load any given extension or system file (seemingly random) I'll have to check the lines later, thanks @Bolle
  8. So I'm repairing another forum member's SE/30 motherboard. Previously it didn't chime at all and would stay stuck on a grey screen. After the recap, it works - somewhat. It always chimes (boot/death chime) at a very fast rate - probably like 2x-3x the normal speed. Sometimes, it death chimes at a grey screen, other times I've gotten it to boot off an HD (it sometimes hangs on the Welcome to Macintosh screen - the HD is known good). No other sounds work. I've read up on other death chime issues with the SE/30 but I'm not sure what the fast chimes could mean, or why only these chimes are the only functional sound. I've reseated the socketed ROM chips and swapped out ROM/RAM with known good ones. Thanks so much! -J
  9. JRL

    PB 100 recap woes

    Yeah, my recapped original PB 100 PSU would never work right with any of my PB 100s that had the fuse fix applied from the factory. Even on the ones I have without the fix it would work, but there would be odd issues such as the screen flickering when I pressed a keyboard key. I think it's likely a semiconductor in the psu that's the problem.
  10. JRL

    PB 100 recap woes

    Hey Jordi, Yeah, with my 150s “Low Power AC Adapter” it works great now. I would give it a try if you have one spare.
  11. Whoops, I was indeed not being smart with how I set up GemStart. Works great now!
  12. Hi all, As I mentioned in my Conquests thread, I picked up some Apple schematics that might be of interest. Sorry, they are scans of copies so the quality isn't the greatest. I will try and rescan them with my work scanner.
  13. JRL

    JRL's Conquests

    Messed with the Newtons further, the two DVT units in the first picture of them have an unreleased Newton OS (1.4). Took some more pictures of some of the units here: https://imgur.com/a/pOexZO2 https://imgur.com/a/D7izgqu Also took a look at the schematics I got - some ADB related schematics (including the schematics for the Apple Keyboard and Keyboard II) and schematics for the 256/512k VRAM SIMMS, among others. I'll upload them hopefully soon.
  14. JRL

    JRL's Conquests

    Big news... Picked up a PowerBook 100 system from CL a week or so ago, recapped everything and fixed the HD as usual and it works great. It turns out that the guy who sold me the PB worked for component engineering for Apple for a while on quite a few projects, including the Newton 1xx series. He sold me the rest of his Newton stuff, including his prototypes. https://imgur.com/a/uCop4OI There were 9 Newtons in total that all were apparently used in the dev process but these are the most notable ones. The clear Newton has a normal front as he swapped the front out (his preference)
  15. So I picked up a dual SE FDHD with a Total Systems Mercury upgrade (16 MHz 030), and it's having a weird set of problems. The original motherboard came to me with a shot SCSI bus so for now I decided to move the FDHD roms and upgrade to another SE board I had here. Right now, there are the following issues: -The 16 MHz '030 is recognized as a 16 MHz '020 by Tattletech/Techtool/etc.. -Both versions of Gemstart don't want anything to do with the board (they act as if no card was installed at all) -The card has a 68882 FPU installed (not original to the card but it was installed by the previous owner) but it isn't recognized. Of note the FPU is a 25 MHz chip but the one provided by Total Systems with this upgrade was a 20 MHz. I haven't tried the Mercury upgrade in another SE just yet. Hoping someone else has one of these upgrades as well! -J
×