Jump to content

kb3wmh

6502
  • Content Count

    131
  • Joined

  • Last visited

Recent Profile Visitors

498 profile views
  1. kb3wmh

    WPA2 compatible PCMCIA cards?

    I just bought a brand new sealed Belkin F5D7011 for under $10 on eBay and it works perfectly with my Pismo and Tiger--no drivers necessary. I can connect to my WPA2 network without issue.
  2. kb3wmh

    PowerBook 520c Score!

    For now, since I already had a serial cable, I'm just using ZMODEM in Zterm to transfer files. Its pretty slow, but OK for the small sizes of most of the files I am working with. Once I get ethernet setup, I will likely use that instead. Thanks for the offers! I found an AAUI adapter for fairly cheap, and I'm happy at the moment with the 8MB upgrade that I got (for 12MB total) and the 25 MHz 68LC040 that it originally came with.
  3. kb3wmh

    PowerBook 520c Score!

    I just won a PowerBook 520c off eBay for $9.50 sold as-is (with shipping it was about $24 in total). The 520c is my second 68k PowerBook; I already have a Duo 230, but since I don't have a place to setup my DuoDock, it is pretty hard to use. I figured it wasn't much of a risk if it didn't work, and from the photos in the description, it looked really clean. It came in today, and it fired right up! It is in almost perfect condition (thankfully, it was packed really well)--I don't think it was used much by the original owner (It still had 7.1.1 on it, and there weren't many documents and files on it.) There are a few small marks on the case, but I think they will come off pretty easily. I spent a long time getting the 20 floppy disks necessary for 7.5.3 copied over to it, and upgraded it. I'll probably upgrade to 7.5.5 this weekend. After spending much time finding the Intelligent Battery software, I was able to recondition the battery and make the computer recognize it. It technically holds a charge, but will only run for about 5 minutes on the battery. Next on my list is a RAM upgrade--it only has 4 megabytes, which is pretty painful. I also plan on getting an AAUI to RJ45 adapter, so that I can get it online. Eventually I'll get a SCSI2SD, but I'm going to wait on that one for a while (the original drive seems to work fine) In this photo I have it connected to my laptop using Z-Term and VT100 emulation--but I'm hoping with the ethernet connection I'll be able to do a direct SSH connection to my PC.
  4. Do you know where I can find Lind battery utility? That one seems harder to find. With the Intelligent Battery tool, I was able to get it to recognize the battery and charge (which took a few hours to get to 100%), but it only ran for about 5 minutes. Would the Lind tool/freezing it help? Or is it a lost cause?
  5. Update: I actually found it! It is on the Internet Archive, along with the rest of Apple's former FTP site. I'll post a link here in case anyone in the future is looking for it like I was. https://ia600501.us.archive.org/view_archive.php?archive=/8/items/download.info.apple.com.2012.11/download.info.apple.com.2012.11.zip&file=&ext=
  6. I just picked up a PowerBook 520c, and it works great--except it doesn't recognize the battery. Before I try replacing/refurbishing it, I have heard that there is some Intelligent Battery reconditioning software for this computer, but I can't find it online anywhere. Does anyone have a copy of it, or a link to it, or a good alternative I can use? Thanks.
  7. kb3wmh

    MessagePad 120 Conquest

    I was browsing shopgoodwill.com and came across this lot that looked like mostly junk: But out of the corner of my eye, I saw something that looked grabbed my attention: A MessagePad 120! I won the lot for $26--I have no idea if the Newton works, but I figured it was worth the risk. I already have a MessagePad 2000, but I don't have the battery tray or a stylus for it, so it isn't great as a PDA. This 120 comes with some documentation, and it looks like the stylus is in its holder which is great. It also comes with a battery charger dock, so I am hoping that it has a NiCd battery that I can recell. I'll post an update when it arrives and I can find out if it works.
  8. kb3wmh

    Legit "barn find" Apple IIe

    I'm absolutely not an expert, so if this is bad advice someone please call me out on it. But you could try scrubbing the board with distilled water? Supermarkets sell it for cheap.
  9. kb3wmh

    Free Clamshell iBook!

    Wow, the key lime looks nice
  10. kb3wmh

    Free Clamshell iBook!

    Someone posted in my town Google group that they had a "blue iMac laptop" that they were going to throw away unless anyone wanted it. When I saw the message, I immediately responded that I did. It ended up being a 366 MHz indigo, and although it was a little bit dirty, it cleaned up to near mint condition! The Apple logo has the leaf, and the CD drive still has the cover. I also got the original yoyo charger, which works, as well as a really cool bag that looks like an indigo G3 (its really dirty though, so I'll have to work on cleaning it up). I wiped it and put a fresh install of 9.2.1 and Tiger on it. Unfortunately, the battery doesn't work at all, so this week I'll have to try and revive it. But that's not really a big deal, since I'll mostly have it set up on my desk. I've wanted one of these laptops for years, so I'm super thrilled to finally have one!
  11. I found this article with CAD files to 3d-print a AA battery tray for the MessagePad 2000. I was wondering if anyone had successfully tried this, as I don't have any battery for my Newton and I'd like to be able to use it as a PDA. 3D printing the piece would be much easier than trying to find a real one, and if it works, I don't care too much about the aesthetics (though I'd probably paint it to make it look somewhat believable...)
  12. kb3wmh

    99 cent eBay TiBook

    I got this back at the beginning of 2015, but I thought I'd share it here now. I bought a 99 cent 400 MHz PowerBook G4 off eBay that was billed as not working. The pictures weren't very good, but it looked like the hinges weren't cracked, so I bought it hoping that the issue was a dead pram battery. When it arrived, I plugged it in and tried to start it, and as the description said, nothing happened. Before I ripped it apart to unplug the pram battery, I thought to try a power cord I knew was working. And it fired right up! Even better, the case was in really nice shape! The only major thing I replaced was the bottom panel, which was peeling apart. I scavenged an AirPort card and 512 MB of RAM from a broken TiBook I have, along with the keyboard (the original keyboard worked and was in nice shape, it was just dirty and I didn't feel like cleaning it.) There is a small crack under the DVD drive, but it is almost invisible. Other than that, my 99 cent PowerBook is great! I even get ~3 hrs of battery life!
  13. kb3wmh

    iBook G4 to G3 Clamshell Mod

    I would stay away from Chinese knock-offs completely--they are not worth the risk to you, your computer, or the rest of your property, even if they claim to be UL-certified or equivalent. The UL certification is easy to fake, and knockoff companies often have no qualms about faking it. Counterfeit chargers often don't have proper filtering, and can damage your computer. They also often have unsafe tolerances between low and high voltage lines, increasing the possibility of a short. This article has a teardown of a knockoff iPad charger and compares it to the legit one, and is quite frightening (and the author says that the knockoff he has isn't the worst he's seen!)
  14. kb3wmh

    Can't Boot into OS 9

    I figured it out. Installing Lubuntu screwed with the OS 9 disk driver, and I had to update it using Disk Setup on the install disk. Thanks for the help though.
  15. I have a Titanium PowerBook G4 that won't boot into Mac OS 9. Classic works fine, but I can't actually boot into it. When I choose the OS 9 system folder in the Startup Disks preference pane in Tiger and reboot, I get the folder with the question mark. To get back to Tiger, I have to use the Startup disk utility on the Tiger install disk. I installed OS 9 from the disk that came to the computer, but it has been upgraded to 9.2.2. I'm suspecting this may be related to my recent installation of Lubuntu PowerPC. If anyone can give suggestions, I'd greatly appreciate it. Thanks.
×