Jump to content

jake18125

6502
  • Content Count

    16
  • Joined

  • Last visited

About jake18125

  • Birthday July 18

Profile Information

  • Gender
    Male
  • Location
    UK

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. jake18125

    Macintosh 6100 - boot issues

    It didn't have those resistor packs, but it was placed before the original boot drive (which does terminate itself)
  2. jake18125

    Macintosh 6100 - boot issues

    Original drive - white screen, doesnt attempt to boot It will not boot from anything unless the internal hard drive is disconnected. So it will boot from the CD drive when the internal drive has been taken out. It will not boot from the CD (or anything else) with the internal drive present
  3. I swear I end up with the strangest issues. Recently I tried to swap the 500mb hard drive with a larger 30gb 80 pin drive with an adapter. I *think* I may of had them set to the same scsi address, but I'm not sure. Bottom line is that the 6100 will chime, display a white screen and cursor, but it will not attempt to boot from anything. Internal hard drive, floppy drive, external CD drive. In fact it won't even eject a floppy. However it will boot when the internal hard drives are completely disconnected. The strangest part is that it can even boot from an external CD drive. Anyone encountered this before or is the scsi controller just toast?
  4. jake18125

    iBook G3 not recognising IDE devices

    Sorry! Yes I am talking about the icebook As far as I can tell I don’t think it has been opened before. I might take the hard drive out and replace it with a known working one as well as giving the cable a bit more of an inspection
  5. Bit of an interesting one. Recently I was given an iBook G3 with a pile of assorted stuff and I could not get it to boot from the CD drive. In fact I couldn't even get it to *eject* the CD tray. Once I had booted it from an external firewire disk it just could not detect either the internal hard drive or the CD drive. In fact it didn't detect there was an IDE bus at all! Anyone got any ideas? Failed IDE controller, dodgy IDE cable, pure bad luck and both the drives are just dead?
  6. GOOD GOD thats one for the books. I fixed it! The 470k resistor that goes between the cut off potentiometer and ground had burnt out. Swapped for a replacement 330k (only one I had on hand, but the difference can be offset by the potentiometer) and we have a happy mac without scanlines! Also including the bomarc schematics with the resistor that failed highlighted if anyone else has this issue at some point
  7. Swapped the CRT board, reflowed all the joints, compared all the values to my SE/30s analog board and I can’t find the fault
  8. Hmmm I’ll reflow the joints. Hopefully that’ll help
  9. Swapped the neck board with a spare I have, no change unfortunately
  10. Unfortunately adjusting the brightness and the brightness cut off had no effect
  11. My macintosh SE (that has been throwing me issues after issues) has yet another fault on the analog board! First it was the TDA1170 squashing the display, and once I had replaced that, the display has very prominent scan lines. Adjusting the cut off had no effect, and the two resistors (R20 and R21) that the Dead Mac Scrolls suggest could be faulty are absolutely fine. Anyone got any ideas?
  12. jake18125

    Macintosh SE Squashed Vertical - Analog board fault

    The CRT already has screen burn from its previous life, turns out it was the TDA1170!
  13. This is somewhat following on from a previous project where I had an SE/30 with a vertical failure (link at the bottom), so this is just a bit of context. With the SE/30 missing vertical I followed the dead mac scrolls, which suggested swapping the TDA1170 on the SE/30s analog board. Unfortunately that didn't change the output at all. Eventually I ended up with a broken SE that had a necked CRT, so I was able to swap the analog boards to verify that the SE/30s vertical fault was with the logic board and not the analog board, this eventually turning out to be a faulty 74ls393 counter - I only found that fault from the very helpful people here! With my SE/30 running nicely I have turned my efforts back to the SE, and I'm hoping that you can help again. Once a new CRT had been placed into the SE, the video that is being outputted is incredibly squashed, with I think visible scan lines and a very bright line at the centre. Adjusting the potentiometers had no effect, leading me to wonder if when I replaced the TDA1170N I made a mistake somewhere. The good news is that it is displaying video! The blinking floppy can be seen when it is powered on. If anyone else has seen this before or has any ideas please let me know! Link to my SE/30 woes are hear:
  14. jake18125

    Vertical failure on SE/30 - logic board issue, HELP

    Thank you so much, replaced UF8 and it worked!
  15. jake18125

    Vertical failure on SE/30 - logic board issue, HELP

    Whoops, sorry about uploading it as .heic, did it without thinking! Hopefully a UF8 replacement saves it!
×