Jump to content

MegaImg

6502
  • Content Count

    30
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. MegaImg

    Clean 32bit ROM for Classic II

    Thanks everyone for the clarification!
  2. MegaImg

    Mac Color Classic Restoration Completed

    In this unit I didnt see any difference. The original capacitor where in good shape.
  3. MegaImg

    Clean 32bit ROM for Classic II

    Yes I have the FPU Expansion Card, you can see it installed on the open picture...that why I am asking...I already have the max memory, but for me the FPU card ROM area is there to be able to put a ROM that fix the 32bit dirty ROM.
  4. Bellow, my finish Mac Color Classic Restoration: Disassemble and clean Everything Recap Original Logic Board and Analog Board Fix and Recap a LC 550 Logic board to convert it to a Mac Classic II - Previous owner try to re-cap and damage capacitor pad Service Floppy Drive Replace HD with SCSI2SD 5.1 with 3d printed mount Fix issue with no sound on speaker - speaker cable damage - fix Ethernet Card Add Co-Processor Retrobright 20mb of RAM and 512vRAM
  5. MegaImg

    Clean 32bit ROM for Classic II

    I just restored a Classic II (Disassemble, clean everything, service floppy drive, recap main board, analog board and co-processor expansion board, replace fan, SCSI2SD 5.1 and retrobright) with the co-processor board, 10mb of RAM but looking for a clean 32bit ROM I can burn and add to the expansion board. Can anyone help!
  6. MegaImg

    Color Classic SCSI2SD issue

    I just installed a 5.1 on my CC, no issue...be sure to Initialize the partition using 7.5.3 Patch tool first, after that I use DD and Basilisk II to create my image...
  7. MegaImg

    Color Classic no speaker sound

    Update...Sound after retrobright....the speaker again no sound...so took the speaker out and finally got to the issue...the speaker cable...So, I will disable the speaker and solder new cables!
  8. MegaImg

    Color Classsic II and SCSI2SD

    Just want to verify that someone else got this working...First try didnt work...anyone there that has done it...any configuration changes to get it working on the scsi2sd tools.
  9. MegaImg

    Color Classic no speaker sound

    Ok team, I order a TDA7052A to replace it! 1. I took the speaker and plug it in to a 9v battery, the speaker is alive... 2. Took the analog board out and verify that the speaker cables where not damage. multimeter and continuity test - cable pass 3. re-solder speaker cables to the analog board 4. Put the TDA7052A in a socket waiting for the replacement I put it back together and now speaker is working...maybe was a bad soldering point...but still going to replace the chip. This maybe help someone else out there with the same issue.
  10. MegaImg

    Color Classic no speaker sound

    Guys, needs some input...I just finish re-cap the analog board and the logic board...everything work except the external speaker...so is not a capacitor on the analog board. I just order a TDA7052A to replace it. Any thing else that I need to verify! How can I test the speaker, maybe is that!
  11. I have the same issue with a CC original board...will this work!
  12. MegaImg

    Color Classic sound issue

    Ok guys update, was able to fix the LC 520 Board and work like a chap...put it in on the Color Classic, Speaker work, everything works...now, original CC board recap, but still no chine...the unit boot and with headphones you can hear it...sometimes after shutdown, will no boot back...any idea on that board what can be the issue.
  13. MegaImg

    Color Classic sound issue

    Guys, need some pointers...I just got a CC and a LC 550. The CC boot up perfectly but no sound on the speaker...if you put head phones, you can hear the chine...if you reboot, I can not head the chine (i dont know if this normal on the CC). I will recap the main board this week and the analog board (a lot of capacitors ) but want to see if anyone had this issue and how it was fix... the LC 550 board, someone try to recap it and damage one of the pads (I can handle that part) and one of the pins on the connector to the case is out of the socket (Almost align and will put some Super Glue to get it in place). Will see if that all and I can get it to work... Has anyone mounted a coin cell battery holder on this machine or on the SE/30, will be another nice stuff to do now that I am changing everything... I will take pictures of the restoration...
  14. MegaImg

    Mac se/30 SCSI2SD version

    Thanks sir!
  15. MegaImg

    Mac se/30 SCSI2SD version

    Thanks...I will try it! any web page or place to get more info!
×