Jump to content


  • Content Count

  • Joined

  • Last visited


Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. habibrobert

    how to remove cpu from Quadra 840 AV

    Hi everyone, my apologize for the delayed reply. Thank you all for your input. I was able to successfully get the cpu out by following trag's advice and using a flat head to gently lift the cpu out of its socket. The main reason I need to take the cpu out is that the board does not work. The board turns on, but produces no visual image on the screen. I know these 840AVs are notorious for going bad, especially if the stock caps have leaked. This particular board has it's stock caps and to be honest, I'm not sure if it's worth it to have it recapped...considering there is no guarantee that recapping will fix the problem. My limited experience with the 840AV is that the traces usually erode once the caps start leaking. I don't suppose there are any 840 AV experts out there that would be willing to take a look at this board? I'd to see my 840 AV go dead, but unfortunately it's looking like that. thank you again for all your help!
  2. Hello, Can someone kindly tell me how to take out the CPU out of a Quadra 840 AV? I was able to take off the heat sync, but I don't see any kind of lever or button to press to release the CPU from the board. The service manual didn't mention anything on removing the cpu either. Do I just pry it out with a flat head screw driver? That just seems dangerous lol. Any advice would be greatly appreciated. Thank you!
  3. habibrobert

    Black screen upon 840 AV bootup

    If it were a dead hard drive, wouldn't it still boot up? It would just give the question-mark sign when there is no hard drive. Right?
  4. habibrobert

    Black screen upon 840 AV bootup

    I tried reseating the VRAM, but I didn't hear any bong. I don't have a video card that would work with a 68k, I'll see if I can get one from somewhere. I have a schematic for the board, but honestly I have very little experience with reading schematics.
  5. Hi everyone, i have a Quadra 840 AV board that has been recapped and worked in the past. Recently it's been giving me some trouble. When I turned on the motherboard, I saw that the boot screen came up as expected. When I restarted the thing, all I got was a black screen...no boot up screen...nothing. After multiple restarts, I'm starting to get a little worried that something has happened to it. I know these 840 AV board are notorious for being finicky and having really bad capacitor leaks, but since it has been recapped, I see how the latter could be a problem in this case. Also, I know its not the power supply as that was also recapped. In the past I've read about a few people on here that have been brave enough to try and repair/troubleshoot 840 AV boards. I was wondering if there is anyone out there that can help me out? I'm afraid I've done everything I can think of to get this thing to work again, including changing the ram sticks. I think expert hands are needed in this case. Please let me know if you are able to help out. Thanks very much!
  6. That did the trick! Thanks!!!
  7. Hey everyone, I'm having some trouble removing the heatsink on my Quadra mother board. I see two little notches on either side of the heat sink and am guessing that's where it is latching onto the cpu housing. It looks like it's on there pretty good and I'm not sure how to get it off without risking to damage the nearby traces. Can anyone offer me some advice on how to go about this? Here are a few photos: http://i.imgur.com/iM08ynW.jpg http://i.imgur.com/QlhCLLP.jpg http://i.imgur.com/GuQ2Jtk.jpg Thanks!
  8. Does anyone if 50 pin SCSI male to male connectors exist? If so, can someone send me a link to it? I can't seem to find any online. Thanks
  9. habibrobert

    Using Modern Hard Drives on Old Macs?

    Would you have to worry about terminating the drive if you use an SCSI to IDE adapter?
  10. habibrobert

    Using Modern Hard Drives on Old Macs?

    Hello everyone. This has turned into an amazing thread! For the past two weeks I have been reading and re-reading people's postings to get an understand everything. I am having some troubles with my 80 pin HDD being detected by my color classic. So I read up on getting a passive terminator (the kind that plugs back into the external SCSI port). That worked fine. However, I saw some other options on this thread. Some have been talking about using an internal passthrough active connector. So I ordered one along with an extra SCSI adaptor from ebay. That worked, however I seem to be having trouble connecting an external SCSI hard drive. Apple HD SC detects the hard drive, but it never shows up onto my desktop so I can access it. Has anyone had this issue? I have included some photos of the adaptor I bought. I have jumpered the TPR pin and I am not sure if that is what is causing the issue. Also, I don't know what ID pin I should set the internal hard drive to? Anyone know what I am doing wrong? Thanks
  11. habibrobert

    Choosing a Starup Disk on OS 7.1

    Thats very interesting. I was starting to wondering if I had installed OS 7.1 incorrectly, or had a corrupt disk or something. But if you are having the same issues then it makes sense that the SCSI HDD is causing.
  12. habibrobert

    Choosing a Starup Disk on OS 7.1

    I'm just using 7.1 and 7.0.1. I don't have system 7.6 or anything else to boot up with. I mainly just want to test that this thing works. once I know that it works I'll go out and find 7.6. So is this why it's not working? Cause I'm using an OS that does not support this kind of a feature? So then what you are saying is if I boot up with 7.6 and choose a different disk to start up with (say OS 7.1), the computer will not ignore my choice and restart and boot OS 7.1?
  13. habibrobert

    Choosing a Starup Disk on OS 7.1

    I tried using system 1.1 a3 but it did not detect my other partitions. So I decided to try 1.1 b and that one did detect my partitions, but when I selected a parting to choose from and restart the computer, it would default to using the main OS that I initially installed (OS 7.1).
  14. habibrobert

    Choosing a Starup Disk on OS 7.1

    Yep I was! After hours of tinkering around! I'll try using system picker and report back.
  15. Hello, I seem to be having some trouble trying to select a start up disk using OS 7.1. I go to control panel, then starup disk. I see my three partitions there, but when I try to select the partition I want nothing happens. The hard disk is only highlighted and when I close the box and reopen it, I see that all three partitions are highlighted instead of just the one I wanted. I tried just selecting the Hard drive and then immediately restarted the computer without closing the starupdisk application but it still does not boot up to the disk that I want. What am I doing incorrectly? Thanks