Jump to content

Nathanplus

6502
  • Content Count

    70
  • Joined

  • Last visited

About Nathanplus

  • Birthday 06/06/2002

Profile Information

  • Gender
    Male
  • Location
    MA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nathanplus

    Macintosh Plus (M0001AP) boot chime loop

    try using LIDO to look for bad sectors on a drive. Also try doing a reformat using just LIDO then installing it. apples hd scsi set up isn't the greatest
  2. Nathanplus

    Macintosh se/30 wont boot from external sources

    Ok thanks I should change the forum but I just realised that it does boot to floppy but I didnt know that the hd/20 feature of the floppy emu wasn't supported by the mac se/30. Thats my bad but the external scsi still wont work so maybe thats another reason why It wont boot from the emu as the hdd setting.
  3. Nathanplus

    Fan replacement for a Mac SE/30

    They used the same sized box fans in the powersupply of the powermac g4 quick silvers. You can probably pick one of those up for cheap or see if a family member has one.
  4. Just this christmas I got a macintosh se/30. I did a recap on it to bring back the sound and to bring back the occasional boot issues with the internal scsi. The internal scsi boots fine now no matter what, but neither my external scsi or external floppy ports boot. The machine starts up and when any external sources is in it gives the flashing floppy. Now I know its not the floppy since Its a emu and it works on my se and my plus. And I know its not my external scsi because It works fine when I use it on my other machines and it works when I put it in the machine. And yes there isn't the slightest of corrosion on the board, I was so surprised to see it in such good condition inside. I have cleaned both the ram slots and the ram. I also cleaned the slot for the rom and the rom itself. It boots fine with an internal but not external. It sees its there because it freezes at boot up to try and boot from the sources but it just wont from either.
  5. Hi I have owned this macintosh plus for over a year now and have gotten very close to fixing it but now I have a problem. My mac has no picture and has a quiet humming from LF1 I think due to me putting a higher capasitance for replacing the rifa caps. What really changes is the short between Q3 and C2 both were replaced but still get hot. No the flyback doesn't get hot and no its not cold solder joints or cable I check the continuity and reflowed it all. When turned on heat flows out of the grounding trace between the two. Idk whats up with it here is a pic. Maximum amount of degrees is about 230 Fahrenheit. I think CR5 is shorted.
  6. Did you make sure to check that you have the ram configured correctly as in using a jumper for the correct same amount of ram you had put in? also check to see if your computer accepts that type of ram. For EXAMPLE my Macintosh se doesn't aloud the 2 chip sims, in my machine they arn't compatible like the se/30 is. And that board to me Idk if I'm right to be some sort of accelerator card for high powered graphic work thats why it adds the extra ram, I would also try reseating the chip and ram and cleaning all contacts with alcohol as usual.
  7. Nathanplus

    Mac Plus Flyback Compatibility

    yeah I did a crt swap you just have to switch the yokes carefully, but yes it works great in the SE I put it in
  8. Hi I have recently had some sad knew that one of my once good flybacks has been killed in my Macintosh plus due to a bad Q3 transistor, after replacing it both the once good and the bad flybacks make a humming noise and there is no picture. Also the new Q3 get really hot and there is a short across the 4700 capacitor. I was thinking that because I have a good Macintosh classic II analog board just sitting in a empty case in its original box, I could maybe find a way to use it on my Macintosh plus by re wiring it. I know that it has no clock battery insert but if its not needed I'll leave it our of the question. But I know unlike the se; the Macintosh plus and classics have the outside speaker. If this is possible and someone has done it before I would be so grateful if someone could walk me through. I still have the yolk for the classic two so that wont be a problem to switch, I just one my other Macintosh plus to work without having to pay $100 for a stupid coil. I will be looking into the schematics but I have been very tired and busy lately to come up with a diagram made.
  9. Nathanplus

    Macintosh Plus reboot in a loop or vertical bars

    I did have them once but it not always the case. Its only the roms when there is a short to ground. The first time I tried to put a scsi connector in my plus I fried the roms but other than that I haven't seen a computer with normal config do that unless there is corrosion.
  10. Nathanplus

    SCSI drive won't spin up! Ideas?

    Real quick if you start to have the same problem again but its not the psu. The likely reason that i have come across is bed caps so look into replacing them while you can
  11. Nathanplus

    This Does Not Compute SE/30

    Really quick I know this is an SE/30 but I was scrolling though Dead Mac Scrolls and one looked similar to The Programmer switch maybe being stuck. It sometimes also has out comes like this one.
  12. Nathanplus

    SE/30 with graphics issue

    oh so it does it without the ram ok so it has to be roms or a connection issue
  13. Nathanplus

    Mac SE - checkerboard and repeated chimes

    Oh crap sorry let me think... It hast to be a resistor or a cap some analog part that takes a while to heat up right along the video out pin. It could be an voltage rectifier. I know a conman issue is the connector to the motherboard and it could need a cleaning use some metal polish I'll look into the situation you are experiencing.
  14. Nathanplus

    Macintosh Plus Internal Hard Drive *Mod*

    wait why is RST on the wrong side of NRC 5380
  15. Nathanplus

    Mac SE - checkerboard and repeated chimes

    Have you ruled out if its a bad ram card because if one chip on one card fails the whole machine wont boot and having issues that are rare to find a solution for online. What you want to do is check each ram card by pulling them out and testing them 1 by 1 in a 512 configuration. If that dont work try testing the cable connecting the AB to the MB it could need to be cleaned. And if all fails it could be ROM's.
×