Jump to content

Mr. Ksoft

6502
  • Content Count

    86
  • Joined

  • Last visited

About Mr. Ksoft

  • Birthday 07/29/1992

Contact Methods

  • Website URL
    http://www.wafflenet.com

Profile Information

  • Gender
    Male
  • Location
    Bloomington/Normal, IL, USA
  • Interests
    Old computers, video games, chipmusic

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bad news. I think it's dead now. Whatever was done with the "hot glue fix" shouldn't have been messed with. While clearing the regulator contacts to re-solder, a glob of the glue took one of the contacts and an SMD cap at position C36 with it. I attempted to solder them back on, but I don't have the proper equipment to do SMDs right, so of course it doesn't work in the system at all now. Guess I got greedy thinking I could have an accelerator + PDS. Then again, maybe it would have died pretty soon anyway if anything in the glue was disturbed. On the plus side, it was only the slowest G3 they made for the NuBus machines. I guess I can look for a faster one now.
  2. Well, I just found out what the hot glue was for! The regulator was not even connected to the rest of the board-- it was GLUED in place to make contact! I'm assuming it was some kind of repair job, but really poorly done. I have no idea how this thing was working. I'll have to take some additional time to solder it back on... properly.
  3. Yeah, I don't have that adapter, but it'd be cool if I got a 7100/8100. But check out the picture you posted... notice anything? The VRM/heatsink is at a 90 degree angle to mine, and the heatsink fins have been bent out of the way. Interesting! I suppose that is a potential solution...
  4. A while back I salvaged a Crescendo G3 Nubus 215-225/512k from a dead, rusted out Power Mac 8100. This one of the earlier versions of the card so it is laid out a bit different than the later purple heatsink versions at higher speeds. I was going to add it to my 6100/60av but it seems that the VRM on the card actually blocks the AV card from fitting. The card works fine with onboard graphics, but I wanted to keep my AV functionality (and have the choice of using an HPV card later) I've attached a picture. Is this normal? I can't find any large enough photos online to tell if the VRM should be oriented this way. I thought perhaps it was meant to only be used in a 7100/8100 with the adapter cable (which I don't have...) but I can't find any documentation that supports the idea that the 6100 may need a different version. The VRM and heatsink is hot glued in place, it might be possible to bend it out of the way or re-solder it at a different orientation (flipped to the other side of the board?), but I was curious if anyone could help me figure out how it's supposed to look.
  5. I did some investigating and reflowed some suspect pins but no good. Still only boots from the button. What's bothering me though is the fact that I can trigger the CUDA reset by simply probing the pins on the button-- just touching the pins on the sides cause it to reset and boot (not a normal boot, the clock and everything still get reset). Not completing the circuit with the multimeter... Heck, the multimeter wasn't even on, so not sending a voltage through it either! Might this be a hint as to what is going on?
  6. I checked continuity across the board... So it seems the power switch flows through the CUDA reset button and something around there is controlling the soft power. There's also good continuity from the soft power connector on the PSU to the CUDA button. Probing the contacts around the button while plugged in seemed to trigger it to reset the CUDA and boot. I did try manually jumping the power supply via the soft power connector, which does fire up the power but no boot or chime, probably cause I bypassed the CUDA. I suppose I could try to reflow everything and see what happens. A schematic would help me get further but I suspect there isn't one out there. I couldn't find one.
  7. I was using that one (MacOS9Lives) but had similar issues with retail discs. I even tried 9.1 and couldn't even get through an install without freezing. I'll have to check one of my systems installed from a normal disc, but I was pretty sure the CPU Plugins file was always there.
  8. I actually forgot to report back. I did find a solution to my stability problems. I put up a thread on MacOS9Lives and we figured out that removing the Apple CPU Plugins file from System Folder:Extensions:Multiprocessing completely solved the stability problems. I haven't had any issues since. It seems odd since the system isn't even multiprocessor, but my theory is that it does some other functions as well (thermal sensing/CPU scaling management?) and, as it's a Sawtooth, expects the G4 7400 instead of the 7455 on the Sonnet. I haven't noticed any actual loss on functionality or performance, so it seems like a decent fix. *Shrug*
  9. I just tried that but it doesn't seem to work. I wonder if something elsewhere in the system is keeping it "held" or something. Also, an aside, but I can't get the damn thing to boot any CDs whatsoever. The internal drive should be bootable, but isn't, and external SCSI isn't doing the job either. Having an OS on this would be really helpful! Edit:. Ok, apparently I was just really bad at picking OS discs. Retail 7.6.1 and 8.1 don't work but the Apple System Recovery 1 disc boots... So that is fine. Still can't power it on aside from the CUDA button though.
  10. I recently picked up a Motorola StarMax 4000/160 DT. Seems to be in decent cosmetic shape, no obvious damage on the board, but it doesn't power up via the power button or the keyboard soft power. Strangely it powers up immediately without pressing anything if plugged in after being unplugged for a while (a day or so?). The power button will turn it off but then not back on. The only reliable way to get it to fire up is to press the CUDA reset button, which turns it on every single time. (But that has the side effect of requiring the case to be open, and it wipes the PRAM). The system works completely fine once it's on. Of course first thing with these Tanzania boards is to replace the battery -- I have done so (fabricated my own 4.5V battery using a 3xAA battery holder) but no difference. Multimeter confirms that my battery setup is putting out 4.5V, so I am fairly certain it was put together properly. My best guess is that there is some kind of issue with the soft power circuit but I am not really sure where to start with troubleshooting (possibly checking that the board is actually getting the battery voltage). Anyone have experience with the Tanzania board that might know something I don't?
  11. Bumping this thread up a bit, but I think it makes sense to keep all this in one place. I wanted to report that I am having similar issues. I picked up a Sawtooth the other day with a 1.2Ghz Encore ST installed. It had Leopard on it which seemed totally stable, but I bought this thing for OS 9 (OS X is for the dual MDD!) so I wiped it and installed 9.2.2. On OS 9 I get freezes like crazy. Sometimes it won't even finish booting, sometimes it makes it 5 minutes, sometimes 15, but inevitably it just totally locks up (no error, just the pointer, screen, audio etc all freeze). Certain things seem to make it more likely to freeze, such as trying to start Unreal Tournament, or copying a file over the network via FTP. I never got it to freeze when the system was left idle-- it would only happen if I was "doing something". Stuff I've tried (not necessarily in this order): Swapped RAM for known good sticks (tried about a dozen individual PC100 sticks with sizes between 128-512MB) Swapped the Radeon 9000 that was installed for a spare I had that I know works fine. I'd be curious to try an Nvidia card to see if it's a conflict with the ATI drivers, but I just have these two 9000s and a PCI 7000. Swapped hard drives Switched out the IDE hard drive to a SATA drive on a PCI SIL3112 controller Removed extra USB 1.1 card Verified installation of Sonnet extension and firmware update (system is on the correct 4.2.8 firmware with the Sonnet patch) Booting with only the Sonnet extension Booting with no extensions at all Cleared PRAM via Cmd-Opt-P-R Cleared NVRAM in Open Firmware Tested for issues using a bootable TechTool Pro disc -- primarily the RAM, but found no problems on any other tests either Unfortunately I don't have the stock CPU so I have no way of verifying that the Sonnet really is the problem... all I can do is keep swapping other things out in an attempt to find the problem.
  12. Update! Getting a new adapter was, in fact, the solution. I grabbed a Belkin one; the rotary dial on it looked intriguing: For the record, the multisync settings on it did not work, same as my MacPNP adapter. Setting it to the 1024x768 option also did not work. However setting it to fixed-resolution 640x480 (Rotary position 3, all switches off) worked! And more interestingly, this provided me with more than just that: There we go, 640x480, 800x600, 1024x768 and 1152x870. Perfect! Not sure why this particular fixed-res setting does this, but I'll take it. Worked great on my Eizo monitor, but to get it on my 1024x768 LCD (Sceptre X5) I did have to turn on switches 5 and 6 (which change the external sync mode). Now I have a happy IIci!
  13. The plot thickens... To clarify, I had gotten this working at 1152x882 on a rather old Eizo LCD with a max resolution of 1600x1200. It seems to support syncing to oddball signals, as it's also the only LCD I have that can sync to my SparcStation (1152x900@67hz). So anyway, as suggested I moved the IIci to my best CRT, a nice Viewsonic that syncs to a lot of signals (including the aforementioned Sparc) and... it didn't even try to sync, just like the other LCDs I had tried! I would have thought it would sync just fine. Took a screenshot while it was sitting there blank and it looks like it was just the same old 1152x882 image. Interestingly, when I plugged it back into the Eizo LCD I had the thought to check the sync information on the monitor... it appears to be picking it up as 1152x882 at 70.8hz Vsync and 64.6khz Hsync. I find that rather weird-- if it's trying to do 70hz, not only should my CRT pick it up since it does at least 75hz fine, I'd expect it to be an "exact" 70hz, not 70.8hz... (Also interesting to note, this monitor has dual VGA inputs and on the other input I have a normal PC, and the video card reports via DDC that the monitor cannot accept anything but 60hz!). I also found a slightly newer RadiusWare version and tried installing that, no difference. Also looked at the two 1152x882 options (19" and 21") to see if they had different Vsync values, but they are identical. At this point, I am convinced the VGA adapter is doing something weird to the signal, so I am going to try getting a different type and see what happens. This seems odd though, as this adapter works 100% fine on my Quadra 800, Power Mac 6100 and 7500, which I have used it on in the past. I'm able to pick any available resolutions on those. So maybe the MacPNP and the Radius interact with each other in a way that causes issues.
  14. Hate to double post, but I can't edit the last post any more. Just wanted to report that after PRAM zaps didn't work, I decided to go more extreme and pulled the PRAM battery overnight. Unfortunately, it still thinks I have a Radius Two-Page with the same available resolutions. Maybe it's the VGA adapter in particular. I may buy a different one and see what that does. But in the meantime if anyone has other ideas, I'm open to them!
  15. I have the docs. I have tried those settings you listed as well as the "plug and play" option (1,2,6,8 ) which it says works under 7.6.1. I have zapped the PRAM several times (was trying that when I first got it and couldn't get a picture on the 1024x768 monitor I planned to use). I suppose it won't hurt to try again though now that I have it plugged into something workable and have an OS installed...
×