Jump to content

LaPorta

68020
  • Content Count

    2752
  • Joined

  • Last visited

Everything posted by LaPorta

  1. LaPorta

    Doom on SoftPC on an SE/30?

    I’m amazed it actually runs.
  2. LaPorta

    Doom on SoftPC on an SE/30?

    Wolf 3D on an 040 is awful. I remember hating to play it on my dad's Quadra 660 back when. No good until it was on a Power Mac.
  3. Who knows. It worked for reasons I will never understand.
  4. Your dedication is commendable. I only wish I had the background and expertise for this sort of thing. Maybe later in life I can learn.
  5. LaPorta

    MacSD - new SCSI SD card emulation tool

    Question: how configurable is this thing via a modern Mac rather than a PC? How's it been going for everyone?
  6. Weirdest I’ve done: hooked a Classic to a SCSI to FireWire converter, turned on the Classic. Connected the FW to an iMac. Fired up the iMac. The Classic’s internal HD mounted on the iMac.
  7. LaPorta

    Macintosh II Battery Holder Board

    Better yet: just get new battery holders like on the SE, SE/30, etc, solder those in, and you are good to go. I did that on my II.
  8. LaPorta

    Beyond repair?

    I would remove ALL chips that were in the affected area. I’ve rescued an SE that had just as bad of a blow, and the issue I had was crud that was unseen below chips was shorting traces and corroding things. There’s no way of cleaning under there otherwise. Some you may have to hack out and get replacements.
  9. LaPorta

    PowerTower Pro: ATA CF Slowness

    I have partitions on the card for 7.5.5, 8.6, and 9.1. Startup on 7.5.5 is quite speedy, and shut down is almost instantaneous.
  10. Hi everyone, My PTPro was wonky with the SCSI2SD v6 in it, so a few months I took it out and got a CF adapter to use with the Tempo ATA card that I have in there. I believe it is an ATA/100 model if I recall off my head. The CF card works pretty well, but I have issues every now and again. For instance, I have multiple partitions, and depending on which System version I am using, startup to the desktop can take a real long time. 7.5 works pretty well, but both 8 and 9 start to take a real long time after extensions have loaded to get to the desktop...a few minutes it seems (I haven't timed it, though). Shutdown does the same thing, much longer than you would expect with a normal hard drive. Other things happen too: when playing Panzer General (if anyone is familiar with the game), there are combat animations, and they stutter and take a while to load at times, which I never experienced before with this setup. Other times, things like opening folders work just fine. I haven't the faintest idea what the issue is with this, but I wasn't sure if upgrading to an ATA/133 card would help or make no difference at all. Any suggestions are appreciated.
  11. I was not sure what rating was placed in there previously is all. If there is some sort of overvoltage i guess thats what would be blowing it. Perhaps a short.
  12. LaPorta

    PowerTower Pro: ATA CF Slowness

    I hadn't used vTools for this, I just downloaded MacBench from Macintosh Garden instead. I'm just trying to figure out what the results say, are longer bars better or are shorter ones?
  13. LaPorta

    PowerTower Pro: ATA CF Slowness

    What im trying to figure out is....longer bars are better or worse?
  14. Was the voltage rating below spec? Having a larger-than-spec voltage rating would help.
  15. The other issue could have been that C1 was installed backwards and exploded.
  16. LaPorta

    PowerTower Pro: ATA CF Slowness

    So let me get this straight: the thing is a speed demon, but it has crazy, unknown slowdowns?
  17. LaPorta

    PowerTower Pro: ATA CF Slowness

    Attached are my specs. See what you can make of it by comparison. The one just labeled PT Pro is an excel file, the other is a MacBench 5.0 file. PT Pro PT Pro (MacBench)
  18. LaPorta

    PowerTower Pro: ATA CF Slowness

    MacBench 5 proved to work for me. I got the results in an Excel file that it exported. I'll post them today for you to look at. So...you think an adapter would be best?
  19. LaPorta

    Confounding Macintosh SE/30 booting behavior

    Chopsticks said what I was trying to say in a more elegant way :P
  20. LaPorta

    PowerTower Pro: ATA CF Slowness

    I had a regular ATA disk in there previously (before it started to die), and it didn't really show this sort of thing.
  21. LaPorta

    PowerTower Pro: ATA CF Slowness

    Yeah, I did have all tests selected. I'm thinking of just burning the disc and doing that, and also using v5 (which appears to be on Macintosh Garden). More on that this evening when I get home. Also, at least looking at the disk status indicator in the menu bar from Norton, it appears the slowdown is when the write icon is shown, taking long times to write. That may be what the issue is, but, again, tests will show more.
  22. LaPorta

    PowerTower Pro: ATA CF Slowness

    So unfortunately, version 4 doesn't play nicely with my PT Pro. It won't record any disk speed results, can't name the processor or anything (it has a G3 card). I may try version 5.
  23. LaPorta

    Confounding Macintosh SE/30 booting behavior

    I'm sorry, I didn't realize it was a 5.5. I always figure people have SCSI wires and such; that is my mistake. Yeah, you'd need an adapter. You can always try the other machine's drive for sure. I'd give that a go.
  24. LaPorta

    ADB switch box

    ...or if you wanted a hard copy, I have one to sell.
  25. LaPorta

    Confounding Macintosh SE/30 booting behavior

    Seeing as the circuit paths here are intertwined, I would think probably the drive itself. Why not try and put the SCSI2SD on the internal connector and see if that work fine?
×