Jump to content
Sign in to follow this  
Iamanamma

SCSI2SD on a G3

Recommended Posts

I had roaring success putting SCSI2SD board into a couple of Mac IIsi's.  I thought a G3 would be even easier, and to an extent, it was.  I bought a 512GB SD card, configured it into 2 partitions, 1 @ 2 GB,  1 @ 500 GB, and installed it.  Started up the G3, there were my two new drives.  I installed OS 8.6 onto the smaller of the 2 partitions, everything is fine.  The large partition has been giving me a ton of grief.  After installing Retrospect Client and restarting, the partition came up "unreadable."  So I tried to re-format it, and started getting unsupported drive error messages.  8.6's version of HD set-up refuses to try to make any changes stating it can't make changes to an unsupported drive.  I got out my patched version of Apple HD SC Setup (7.5.3) and managed a reformat, but the problem I have now is that no matter what size I tell the utility that the partition should be, it will not make it any larger than 4 GBs, which is kind of useless to me.  I've tried reformatting and repartitioning, but no matter what I do, that partition stays stubbornly at 4 GB.  The HD Setup utility can SEE that I have tons more room, it just refuses to use it.   The details command in HD Setup 7.5.3 shows that the partition is formatted as an Apple drive, the version of HD setup with OS 8.6 insists I have an unsupported drive.  It's driving me crazy.   Has anyone else tried to use a SCSI2SD board to replace the limited sized IDE drive?  If you've experienced and managed to work around this issue, I would sure appreciate the insight!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×