Jump to content
  • Posts

    • The original First Word, which is probably a fairer test as it is about the same age as this version of GEM, works basically fine:     The fonts are a bit funky, and I suspect that might be what scuppering the Plus version, it's when it tried to redraw the text area that it segfaulted.  But as a proof of concept, this is indeed a piece of Atari desktop software running on the Lisa.   Anyone want a boot disc image?
    • Yes, precisely!  You just need to make sure that the clip on the top is the same size as the hole in the PCB.  I think the ones I use are ~3.8mm, but it's a bit tricky to check right at the moment.   (I have an entire re-cased LC II where everything is mounted with those)
    • Like these? Good idea! I could probably find them cheaper elsewhere, though.
    • I tend to use self-adhesive nylon PCB pillars / standoffs (assuming you mean to mount the scsi2sd).  Cheap, easy and totally reversible.  I've also found them useful for all kinds of other things, so I just keep a big pot of them now
    • My number one tip is to keep the suction going until a second or two after you have moved the nozzle away from the desoldering site. If you stop the suction and let the solder harden before it is all the way into the glass tube you are in for a long and painful cleaning process. Mine is also a knockoff (name of ZD-917) and probably has the same flimsy cleaning rods as yours but they say they are almost as good as the genuine Hakko vacuum units. Dave at eevblog loved it.
×