Jump to content
senrew

(Failed) Conquest

Recommended Posts

Snagged this off of ebay, mostly because I had no clue what the modifications to the board were beyond "probably just a overclock", but I figured it would be fun to explore it. Plus, it looked pretty clean and complete.

 

https://www.ebay.com/itm/Apple-Macintosh-Performa-450-With-Hard-Drive-and-Mouse-M2706-UNTESTED/202724389211?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

 

However...there was a gap of about an hour between the package being delivered and the delivery notification e-mail getting to me. By the time I called home and had someone check the front porch...the package was gone. There have been some porch thefts in the neighborhood and it looks like they hit mine within an hour of it being delivered.

 

No security camera footage from any of the houses within sight, so it's just gone. Oh well, would have been fun.

Share this post


Link to post
Share on other sites

Argh - sorry to hear.  Good chance it goes to the bin, imagine the thief's face when they pull the "old computer" out of the box ...

Share this post


Link to post
Share on other sites

Good news everyone! Turns out the package was delivered to a house one block over and the people who live there brought it over today.

 

Looks like I'll have some experimenting to do tonight :)

Share this post


Link to post
Share on other sites

Alright, I've had some time to play around with this thing and I must say...I am way beyond happy :)

 

First, it works perfectly. I put a new battery in it just in case, powered it up and it booted as if it were brand new. There's a bunch of stuff on the hard drive, but whoever had it, had some funny preferences. The apple menu was almost empty, not even the control panel menu.

 

I dug through the hard drive and found a few utilities. Techtool, and a couple called MacEnvy and MacCheck. They told me everything except for the clock speed, which is the one thing I wanted to verify the most.

 

I took some pictures:

https://imgur.com/a/K7dLMeE

 

I am still not sure exactly what was done to these things, but I did find a clue. This image on the 68kmla wiki within the recapping article has the exact same wiring job: Lciii-all_new_caps.jpg

 

I've got heatsinks on the CPU and the VLSI chip in the middle. Any clues?

Share this post


Link to post
Share on other sites

Can you run some sort of application that tells you the clock speed? Wondering if this is one of those 33mhz LCs that I'm assuming are probably just a factory overclock of the 25mhz board.

Share this post


Link to post
Share on other sites
7 minutes ago, netfreak said:

Can you run some sort of application that tells you the clock speed? Wondering if this is one of those 33mhz LCs that I'm assuming are probably just a factory overclock of the 25mhz board.

That's the thing, I don't know what application that would be. I *think* one of the Norton utilities can analyze clock speed maybe?

Share this post


Link to post
Share on other sites
1 hour ago, Compgeke said:

Newertech Clockometer would do it too.

Ok, tried that. Says it's running at 25mhz.

Share this post


Link to post
Share on other sites
1 hour ago, Compgeke said:

Newertech Clockometer would do it too.

Thank you for this!  I wasn’t aware of that utility.  (TattleTech also shows clock speed, but I’ve been trying the test clock speed on a Quesse Total Systems board and TattleTech crashes 100% of the time with it installed.)

Share this post


Link to post
Share on other sites

Glad to hear you got your package. It was good of them to look after it for you, though why they couldn't leave you a note to let you know is beyond me.

 

Why do American services do this? Here in the UK they have to leave it in a secure place or a neighbour. Otherwise it gets taken back to a depot, post office or rescheduled for a different day. 

 

As for Clockometer. Il have to check that out myself and see what it says for my machines. Was always curious if they're running at correct speeds, thanks for the heads up!

 

I remember having a couple of LC's with the 'wrong' MHz rated CPU, I always wondered what it was actually clocked at. I sold them before I could ever find out sadly.

Share this post


Link to post
Share on other sites

@tokyoracer American services are that same way.  They will leave a note and reschedule if they can’t make a delivery that is identified as requiring a signature.  This sounds like a delivery person just screwed up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×