Jump to content
Sign in to follow this  

Macintosh SE/30 Networking/Appletalk Issue

Recommended Posts

Hey everyone,


So I've recently gotten my hands on a Mac Se/30. It's been recapped and for the most part runs great! However, a weird issue has started... I have gotten the network card to work just fine (same with AppleTalk over the printer/modem and ethernet) to access the internet/share files and until just recently worked fine. Now, once I connect to the internet (or anything over the network) it will eventually stop working. For instance, Netscape will work to download a file and then after about 5 min or so, it will give me a DNS error and stop working. If I restart, it will still not work until I let the computer sit, powered off for a few hours. Similarly, AppleTalk doesn't work either! So I originally figured the network card may be going bad, but seeing that after the IP-based network stops working that AppleTalk does too, makes me think maybe something else is going on?? I'm hoping someone has some ideas on this... maybe someone has seem something similar to this before?? Thanks for the help!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this