Jump to content
Sign in to follow this  
unxmaal

Bootstrap card, and MP100 video issues

Recommended Posts

I just obtained a working MP2000, and am faced with the bootstrap problem. I have no interconnect dongle, and I don't yet have any PCMCIA cards.

Is anyone in the Atlanta area willing to provide a bootstrap card?

Also, I have 2 non-working MP100s. One doesn't power on at all. The other one powers on but displays either a mostly dark screen or scrolling lines.

Anyone have any ideas about this?

Share this post


Link to post
Share on other sites
21 hours ago, 1400man said:

Do you have a PowerBook with IR? You can connect to a MP2000 with NCU over IR.

I have both a Lombard and a Wallstreet, but neither boot. I've asked here for suggestions, and the suggestion was "try new RAM", which I don't own. (I did try removing individual sticks, which is no easy task in a Lombard, with no joy.)

Share this post


Link to post
Share on other sites
Quote

 have both a Lombard and a Wallstreet, but neither boot

Bad Pram battery will prevent a Pismo to boot and a Wallstreet can be affected also.

Share this post


Link to post
Share on other sites
On 8/14/2018 at 6:05 AM, bibilit said:

Bad Pram battery will prevent a Pismo to boot and a Wallstreet can be affected also.

But if one removes the PRAM battery, it'll work fine (for some reason, the Pismo won't boot with a dead PRAM battery, but it *will* boot with no battery).

 

c

Share this post


Link to post
Share on other sites
On 6/21/2018 at 8:06 PM, unxmaal said:


Also, I have 2 non-working MP100s. One doesn't power on at all. The other one powers on but displays either a mostly dark screen or scrolling lines.

Anyone have any ideas about this?

Your 100 will need to be recapped.  C1[100u4v] and C51[3.3u35v]

Share this post


Link to post
Share on other sites
On 10/2/2018 at 3:56 PM, EkriirkE said:

Your 100 will need to be recapped.  C1[100u4v] and C51[3.3u35v]

Do you have a Mouser BOM for these? Or at least, a recommendation for which size/type of cap to get?

Share this post


Link to post
Share on other sites
29 minutes ago, unxmaal said:

Do you have a Mouser BOM for these? Or at least, a recommendation for which size/type of cap to get?

I used randoms I had on hand (see this album https://imgur.com/a/69J7YWl ) and didnt have quite the same dimensions but they still fit fine

 

But if you want exact value matches here (these are thru-hole so sizing is not exact but will fit):

C1 https://www.mouser.com/ProductDetail/Nichicon/USR0G101MDD

C51 https://www.mouser.com/ProductDetail/Nichicon/UMA1V3R3MDD

Also the only obvious thru-hole I don't see any designation for [470u10v] which is not the type to go bad really (and mine tested well within spec), but "might as well" https://www.mouser.com/ProductDetail/Nichicon/UVK1A471MED

 

Those 3 are the only electrolytics i saw, the rest being tantalum or ceramic.   Replacing these with tant's probably won't (easily) work as the footprints are pretty narrow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×