Jump to content
asapreta

Classic II - No sound. And what about networking ?

Recommended Posts

Hi all!

 

I just got a beautiful Classic II! 

(ok I know I need to recap it as soon as possible) :)

 

Turned it on and worked.

 

But I opened it to do a quick checkup and probably I was the first person to do it. It had no marks inside at all, everything was in its perfect position. Just some dust but not that much.

I looked at the mainboard and there is no sign of leakage but as soon as I return from my one week trip to Rio de Janeiro I will recap it. I just washed the board, let it dry for a couple of days and it is still working.

 

But I noticed it doesn't do the chime startup sound. There is no sound at all. Even inside the system (7.0.1).

I tried to check the volume using sound control panel but it gives an error message:

LQeKviE.jpg

 

Maybe a faulty IC? Or just recapping will do the job?

And I have a question: I networked it with my Beige G3 Desktop running OS 9.2.2, using a simple printer cable via parallel localtalk and was able to receive some files from it. The question is: can I browse the web on Classic II using this setup, the G3 providing some sort of bridge between its ethernet and the localtalk?

Thanks in advance.

Edited by asapreta

Share this post


Link to post
Share on other sites

I had the same sound problem and recapping it solved the sound problem.  Pretty much no matter what it's gonna need to be recapped and it is well worth it!  If you are desperate for sound you can plug in headphones.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×