Jump to content
Sign in to follow this  
Jon183

Power Macintosh 8100/110

Recommended Posts

Could not help my self once again, I don't have a picture of it since I didn't save one, the ad got took down. It looked flawless on the ad, not yellow at all and not missing any bits but expansion brackets, (I believe a card is installed in the top slot).

It has been paid for and will be sent in the post tomorrow apparently (asked for it to be packed well with fragile stickers too). My collection will consume my room (already has), shed and car one day.

 

Anything I need to know about this particular machine?

Edited by Jon183

Share this post


Link to post
Share on other sites

Very nice looking 8100, congrats!  Only thing I can think of is be very careful with the drive bezels.  My 8500's CD-ROM bezel is broken on one side so it doesn't stay on anymore without tape to hold it in place.

Share this post


Link to post
Share on other sites

WOW! [8D] Got awsome HPV 2/4 MB VRAM Buffer Card or lame@$$ A/V Card in PDS? I'd rather have the rare terminator than the latter!

 

Too bad you're in Oz, G3s I've got. :mellow:

 

Edited by Trash80toHP_Mini
the usual

Share this post


Link to post
Share on other sites

I received it about 5 days ago, PSU could be dodgy, tested with multi-meter. Rust is present on both the case of the PSU and on some of its components. Case is perfectly intact. 

Can anyone fully identify the cards shown?

 

Card with video out (I think) says 13166 VIDEO CR-2, other says 12004 PROCESSOR-1.

26553384_1985725871668348_861869157_n.jpg

26637816_1985727478334854_728439901_n.jpg

26653744_1985732145001054_957643839_o.jpg

Edited by Jon183

Share this post


Link to post
Share on other sites

Hi Jon183

 

I have a spare 8100 that you may have parts from, if you find no luck nearer by. Postage may be too high for you though. I'm in Switzerland.

If you are interested, send me a PM.

Pay good attention to your bezels, they break *very* easily.

 

all the best,

aa

Share this post


Link to post
Share on other sites

Everyone warns of the bezels, ill try to make sure they are ok. I will probably replace the ~5 rusty components in the PSU and give it a clean for now, if it doesn't work, ill go further or be open to purchasing a new one. The voltages are very low right now, that's if I tested the 12 and 5v rails right anyway.

The IIci will have to get a replacement supply though, its current PSU has missing screws, bent metal and still dead after a recap, owned it for a while now, has a recapped logic board and I have never heard it chime before.

Thanks for the offer, if all goes bad with the PSU and I cant source a replacement here in Australia, ill PM you.

 

Still curious about those cards, cant find anything about them.

Edited by Jon183

Share this post


Link to post
Share on other sites

There is a resistor that has broken loose on one side! That’s probably one of the reasons why it isn’t working properly.

4EA88780-BE94-48B1-92C8-156B28F2AE6C.jpeg

Edited by PB145B

Share this post


Link to post
Share on other sites

forgot to say, i clipped that. every chip appears to have at least one corroded leg, looks like crap inside.

Edited by Jon183

Share this post


Link to post
Share on other sites
On 1/11/2018 at 10:38 AM, Jon183 said:

Still curious about those cards, cant find anything about them.

You're not the only one. From your sig it seems like you'll be needing to get thisthat IIci or anothe NuBus Mac operational and running the likes of SlotInfo to read Board types and IDs off their DeclROMs to solve that mystery.

 

S-Video connector behind that sticker? Don't peel it, just look as the solder connection pattern. The rudimentary board interconnect makes me think the other board has a Video breakout box for I/O and maybe the monitor port? Can't run video across the NuBus' bandwidth to use onboard of HPV video for display.

Share this post


Link to post
Share on other sites

The text for the taped off connector says "J4 SERIAL". Also, there is a 68030 chip on the "processor card". Ill go and find a IIci PSU.

Edited by Jon183

Share this post


Link to post
Share on other sites

Somewhere above in this post is where I was talking about the purpose of these two cards, I still don't know but I have some data now.

34259004_2055246884716246_6793525036813647872_n.jpg

34385709_2055246841382917_5163261674383212544_n.jpg

Share this post


Link to post
Share on other sites

Shipping to the US would be pricey? How much were you looking to get?

 

I have 2 of those card sets breakout boxes and dongles plus software, but one of the boards got messed up during shipping (heavy breakout box broke a clock chip).

Share this post


Link to post
Share on other sites
1 hour ago, Unknown_K said:

Shipping to the US would be pricey? How much were you looking to get?

 

I have 2 of those card sets breakout boxes and dongles plus software, but one of the boards got messed up during shipping (heavy breakout box broke a clock chip).

I am happy getting rid of them for the price of shipping.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×