Jump to content
  • Posts

    • FWIW, I had this issue with 4 matched RAM sticks that worked fine in a Q700 but gave exactly these symptoms in a 950.  Make sure the RAM is fast enough, and for preference test with RAM that's been shown to work in another Q950.
    • Did anyone ever get anywhere with making a replacement EGRET? I need one yesterday!
    • Thank you for the link!   I still feel that the stock dual sockets will offer more resilience against solder joint cracking and offer less strain on the socket  legs over time than a single socket, especially if you swap RAM often.  But it seems the dual socket kind are no where to be found.
    • Sorry for the lack of updates, the last puzzle piece (the 24 pin plug) is taking A WHILE to arrive. But I should have a functioning 950 by the end of the week!   Edit: Also, I just bought my first vintage LCD monitor, a Fujitsu-Siemens X17-2 from 2003. Should work with the 950's internal video quite well.   
    • Yeah, I misunderstood it. I should have specified that the drive I was using is an NP model of Fujitsu U160 SCA drive, that does have the jumper for Narrow mode. Am I correct to assume that my SCA U320 drives that aren't recognized in the same setup, and don't have the narrow mode jumper setting, would work in a narrow bus Mac with the upper bits properly terminated? @max1zzz's thread on terminating the adapters does have an example on terminating the upper bits on one of these adapters, if I recall correctly, so I might need to try that and see if my 72GB drives would work on Macs then.
×