Jump to content


Photo

Initialising new hard drive in a 4400/7220


  • Please log in to reply
3 replies to this topic

#1 ynari

ynari
  • 6502

Posted 06 April 2017 - 01:02 PM

I've got a 4400/7220 200 to install System 7/MacOS 8/BeOS PPC on. Mac OS 8.1 is already installed on a 2GB Quantum Fireball. I chose the 4400 precisely so I wouldn't have to worry about ludicrously expensive SCSI converters (Not a fan of running old hard drives, I may go overkill and stick in an SSD at some point).

 

Only problem is, if I try and install 7.5.3 on another hard drive, the disk tool just hangs - mouse cursor still works but it doesn't seem to complete formatting. 

 

I've tried with :

 

an 80GB Seagate drive

The above jumpered to 32GB

A 10GB IBM Deskstar

The above jumpered to 2GB

 

With partitions ranging from the whole drive, right down to 50MB. It doesn't work. Can it really be that hideously slow?

 

Going to try with another version of Mac OS, and I do have a Digital Audio system I could stick a drive in, but any advice? Presuming it should work.

 

Also the Ethernet appears not to be working, but I'm going to wait for the re-install/try a Unix on there to see if it's recognised before suspecting a motherboard/card issue.



#2 ynari

ynari
  • 6502

Posted 07 April 2017 - 04:26 AM

How very odd, didn't see to work last night, now does with the jumpered '2GB' drive. Init the whole drive, then init into three partitions. Will try with the other drive shortly.



#3 Macdrone

Macdrone
  • 68020
  • LocationKelso, Wa

Posted 07 April 2017 - 04:40 AM

The 4400 is an odd bird.  The person I got mine from had hard drive issues.  He unplugged it (the drive that is) .  I plugged it in and its worked every time I have used it.  But he mentioned the same kind of issues you have.  Maybe its a pram issue of some sort?


Lots O' Macs, but now thinning the lots.


#4 ynari

ynari
  • 6502

Posted 19 April 2017 - 03:42 PM

Good question - I put in the 80GB drive, initialised the whole drive as one partition, then divided it into eight partitions. No problems with System 7.5.3 and System 8.6 so far. Next up I want to try and get System 7.6, BeOS, Linux, and NetBSD on there (might require some fiddling with the Unixes).

 

May have to run Basilisk under BeOS to run games/apps that need <7.5.3. To run everything else native I'd need a Macintosh II, and I bet they're pretty spendy..

(for other Mac stuff I have a G4 Digital Audio, G4 Mac Mini, and a G5 dual core).

 

Random question : The 4400 uses System Enabler 827 with 7.5.3. 7.1 will not run, but is it possible to patch it with the system enabler to make it do so? I'm guessing not, as the 4400 is PCI, and prior to 7.5.3 everything supported was Nubus?






1 user(s) are reading this topic

1 members, 0 guests, 0 anonymous users


    omidimo