Jump to content

Correct jumper settings for SCSI HDD on an Apple LC 475

Recommended Posts



I have been struggling with the jumper configuration for a 50-pin SCSI HDD.


The model is IBM DSAS-3540.


Of course, id, was set to 0, and internal terminator was enabled but it was not detected.


I have 3 more settings I can change with the jumpers:

  • Disable auto spin up
  • Disable unit attention
  • Disable TI negotiation

I started disabling the TI negotiation, and now it seems to work.


The question is, should I disable the other two?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now