Jump to content
  • Posts

    • Yes. Originally it came on two 400k disks. Later it was shipped on a single 800k disk. I prefer the full-on classic experience complete with grinding 400k disk drives when you reach a new room, naturally ...  
        “Nya nya nya nya nya”. Greatest game ever 
    • @Dog Cow implies he has the info. https://macgui.com/news/article.php?t=471   He says it was in the Sep 85 Dr. Dobb’s and subsequent issues. Maybe try here? https://archive.org/details/dr_dobbs_journal
    • HOT Rod is right! I wonder what kind of a chunk that many early tech DRAM ICs take out of the IIci's Power/Cooling budget? A pair of 72-pin SIMMs with later tech, higher density DRAM ICs is probably a lot more power efficient than a set of eight run of the mill 30-pin SIMMs?
    • Well Cap removal could have gone better (but not terrible) - For some reason I thought I'd use my iron to remove them instead of my new hot air gun, and with all the crud on the board I didnt get as hot as I needed and pulled more than I should - live and learn I guess. The rest of the caps with the hot air gun all cleaned up great.   C2 just goes to L1, a short jumper wire will do. I do have the pad, but no epoxy, and I read super glue wont hold up to the temps.   C9 has some corrosion under it and one trace is exposed - will clean and put some UV solder mask on, though will have to be light touch.   I received the caps from console 5- It's a bit odd as they have own codes for the ratings instead of just the ratings:   So some trace work tomorrow, then caps.
    • I change the old IDE cable to a 80-wire cable but system still not booting up. I have a G3 beige mini tower. System runs well on 8.6 but the old 20 gb Maxtor HDD is on its last legs so I'm trying to install an OWC 120 GB SSD with the Addonics SATA/IDE adapter.   I partitioned the 120 gb into three partitions, 7, 50, 60. I copied a working OS 8.6 to the first partition but the system won't boot. So I put back the old Maxtor and it boots ok with the new 80 wire cable. Deleted the 8.6 and installed a 9.2.2 on the first partition. Still no luck.   Would sure appreciate your insights. What I'm hoping to do is replicate the steps you took to install your SSD if you could share them. Thanks!    
×