Jump to content


Photo

Error when trying to edit wiki pages


  • Please log in to reply
4 replies to this topic

#1 chuzzum

chuzzum
  • 6502

Posted 22 April 2012 - 04:54 AM

Whenever I try and make an edit to a page, I get the following error:

Internal error
Set $wgShowExceptionDetails = true; at the bottom of LocalSettings.php to show detailed debugging information.


It happens even when I am logged into my account. Does this occur for anyone else as well? xx(
Macintosh Programming Guides, Tutorials, and Resources: code68k.extropicstudios.com

#2 Bunsen

Bunsen

    Admin-Witchfinder-General

  • Administrators
  • LocationMelbourne, Australia

Posted 27 April 2012 - 06:28 PM

Wiki editing is broken at the moment. We are waiting on an upgrade of the software base, due in (possibly) June.

have you searched? Seeks: Nubus PDS DSP PB170 Newton; TRS-80 III/4; CBM BBC SX-64 CX5M Likes: 8bit luggable palmtop terminal NC tablet audio MIDI analog FM drum synth steam&dieselpunk; 1930-1980 lab/comm/mil Score! NC100 PB190 Q950 IIe-PDS


#3 ChristTrekker

ChristTrekker
  • 68000
  • LocationNebraska Macintosh Guard, Eastern Division

Posted 04 July 2012 - 10:49 PM

Any update on that update? :)

#4 Cory5412

Cory5412

    Daring Pioneer of the Future

  • Administrators
  • LocationArizona, USA

Posted 06 July 2012 - 10:27 PM

As an aside -- editing does work now, the only thing is that the CSS has gotten messed up.

We're on MediaWiki 1.18.3 -- I don't happen to know where this version keeps stuff, but as I get some time, I will browse around and see if there's some obvious file-moving I need to do to get the styles working.

#5 ChristTrekker

ChristTrekker
  • 68000
  • LocationNebraska Macintosh Guard, Eastern Division

Posted 09 July 2012 - 01:30 PM

I know there are mailing lists for MW. If it's not immediately obvious, might save a lot of time just to ask.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users