Jump to content


Photo

Overclocked MDD


  • Please log in to reply
2 replies to this topic

#1 waynestewart

waynestewart
  • 6502
  • LocationVancouver BC

Posted 07 March 2012 - 05:04 AM

I've been trying to do something with a MDD that was a little beyond it so I overclocked a 1.42 to 1.5ghz. That wasn't quite enough so I tried for 1.58ghz.
System Profiler is saying 1.5ghz. Xbench tests seems to be showing the correct amount of speedup though it's also saying I have 1.5ghz processors.
I'm wondering if I might have had one bad resistor and am running one processor at 1.58 and one at 1.5ghz. I guess the reason I'm wondering is that years ago I tried OCing for the first time with a dual 867 and only did one set of resistors. It felt faster but I had each processor running at a different speed and System Profiler was still saying 867. When I did the second set it read the faster speed.
So does someone have an OCed MDD at 1.58 that's getting the correct reported speed?
Computers I have at least 1 of: 128k, 512k, 512ke, Plus, SE, SE/30, Classic, Color Classic, Mac II, IIfx, LC, IIci, Quadras 700, 800, 840AV, 900, PM6100, 6150, 8100, 6500, 7300, 8500, 9150, 9500, 8600, 9600, Beige G3 DT, MT, Server & AIO, B&W G3, Tray loading iMac, Slot loading iMac, eMac, G4 DA, Quicksilver
Mac Portable, Powerbooks: 100,140,145,145B, 160,170,180,190, 520C, 5300,Wallstreet, MacBook Pro
Apple III, Apple II: II, II+, IIe, IIc, IIc+, IIgs

#2 Byrd

Byrd
  • 68000
  • LocationMelbourne, Australia

Posted 07 March 2012 - 08:06 AM

If it's reporting "1.58Ghz" speeds, it could be more the motherboard misreporting the speed, which can be tweaked with entering various commands into Open Firmware. Not all Macs of this era do, but of note iBooks do the same thing.

The "resistors" used for setting a multiplier are just 0K shorts, you can check for continuity. If not working, you can safely remove the resistor and use a piece of wire, solder, or conductive ink to replicate this.

JB
:: Current project Mac: PB1400 resto

#3 ClassicHasClass

ClassicHasClass
  • 6502
  • LocationElectron Alley

Posted 07 March 2012 - 04:27 PM

You might look for a tool like Sonnet Metronome, which actually tries to do some calculation rather than asking Open Firmware.

EDIT: NVM, as a 1.42 it couldn't boot OS 9 anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users