Jump to content

Search the Community

Showing results for tags 'iMac G3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 10 results

  1. Hello I believe I have a cable that needs replacing. Recently I discovered an exploded battery and after close inspection it caused some damage to the CD-ROM data cable. In fact four pins from the socket have snapped off and are in fact stuck inside the data cable itself and I cannot get them out. I don't mind a non-apple part at all but I am not sure what I need. Does anyone know what kind of cable I need in terms of the connector? If anyone can provide some guidance I would be grateful. Kindest regards —Alex
  2. Hi I just need a second opinion and potentially a little help locating a part. I am taking apart an iMac G3, cleaning and inspecting after I found a compromised battery. While going through the process I discovered that the largest capacitor on the Power Supply Board, Ver. 2 appears bulged to the touch and visually. Now, I did try to locate this part and it appears available in bulk which I don't want, I only need one but I was thrown off by the 400wv designation. What does wv mean? Could someone confirm if this is indeed a bulged cap and if you think it is, where can I find one? It reads SMH 470uF 400wv (M) 85°C (location is C905 on the Power Supply Board v.2) Pics of the cap. Thanks in advance for your expertise advice. Kind regards —Alex
  3. Hi I am posting this for anyone who might want to take apart an iMac G3 but care to remove the CRT along with both the analog board and video board attached. It might be missed if you just dive in. As per Page 114. imac233-266-333.pdf That's all folks! —Alex
  4. I was running my iMac G3 when I noticed that the screen suddenly turned to grey (same as the default desktop color) and then faded to black. I thought maybe it had fallen asleep or something like that, and hit the power button which caused it to shut down. I started it back up again and it got to the desktop normally, but after a few minutes the screen again turned grey and then faded off after about a full second, forcing me to again power it down. Now when I try to turn it back on, the screen remains off. I have monitored the machine during startup and it sounds as though it is spinning up correctly and working in every other capacity except for the screen. Could this be an issue with the flyback transformer, or something else?
  5. I am in the process of tearing down my iMac G3 with the purpose of shipping out the motherboard, analog board, and PSU for recapping. I was able to get the motherboard and PSU out after a good deal of effort, and was just starting the final push to remove the analog board. I was able to remove all of the connectors except for the red pair of wires connecting the screen and focus control to the CRT board (shown between my thumb and forefinger in the below imgur album): http://imgur.com/a/bBdN6 I can't seem to find any way that these wires can be disconnected from the screen/focus controls, and the controls themselves appear to be soldered directly onto the analog board, so the nearest thing I can tell would be to disconnect the wires from the CRT board itself. Is this the preferred way of removing the analog board from a G3, or is there another alternative? I don't want to pry into the CRT connections if I can help it but will have to do so if there is no other way.
  6. Hi, I recently bought two “rev. A” iMacs (I noticed they had the Rage II chip) that came with the same Mezzanine card installed. Since I haven't made a thorough disassembly of these tray-loading iMacs, I haven’t had a careful look at the card they have brought. I’m hoping some of you guys recognise the card by the ports layout.
  7. I have an iMac G3 revision B as part of my (very small) collection. Everything seems to be working great, but a couple of weeks back I noticed that every ten or twenty minutes or so after startup, the screen makes a small clicking sound and then flickers briefly (kind of like how the picture looks when degaussing a monitor, but not as dramatic) and returns to normal. There don't appear to be any adverse effects apart from the brief issue with the picture onscreen, but given its age I am a bit leery about the fact that this manifested relatively recently. Could this be a problem with the analog board? As far as I'm aware no work has been done to the internals as far as caps or the CRT are concerned, so maybe it's a general indication that the machine is getting older and needs some revamping?
  8. Little by little I’m becoming more attached to these little macs. They are the offspring of the Classic Macs and flag Apple’s rebirth from the ashes. I’ve been focusing mainly in getting a SE/30 or Colour Classic and in the process I have given little attention to these inconspicuous machines. But by the fifth complete tear-down and restoration I can assure you they are a resilient bunch and gorgeous looking machines, bridging our internet age to the analogue ways.
  9. Hi guys, I was given a Graphite DV SE 400 Mhz with video issues. And indeed: After several PRAM resets and a PMU reset and a new PRAM battery (which all changed nothing): bad colours, for example the icons + icon names on the desktop have a "pinkish tail" to the right. Sometimes, it partly seemed ok though. I think that when rebooting it will sometimes stay grey, no image at all. After putting it to sleep mode and waking it up, the (bad) image shows again, but darker. When doing this again, it becomes so dark that it's unreadable. HOWEVER when connected to a external display by VGA, the image on the display is faultless. Maybe the right corner isn't as round as the left one but I didn't try to change any settings about this, and the colors are perfect. My question: Can the PAV board be faulty even if external video works fine? The thing is that I also have a Graphite 500 with bad CD-drive and badly scratched case, but working. If I somehow manage to find a good Graphite "flip foot" (it's broken on both of them), I could make a good one out of those 2... And I also have a Snow 600 which makes a buzzing sound when pressing the power button, and then, nothing. I don't want to kill a repairable unit, and would like to save the Snow. Make 1 good Graphite or kill the 400 for spares? I have others with some broken plastic parts... But I've also been told that a complete case swap (as planned for these 2 Graphite) would be easier and most of all less dangerous than changing parts like the PAV board. Before I go further I'd like to have an opinion about my last find's problems. Thanks Nicolas edit: Last pic is when connected to the TV by VGA out.
  10. louiscox

    Divide by zero error

    Does anyone have any idea why my Classic might throw a "Divide by zero" error?, when I try and connect to an iMac G3.Its the classic Mac bomb screen and even if you try and restart it gives the same error. Both machines are connected to a switch, and the Classic has a Dayna SCSI/Ethernet box. The iMac G3 has the Networking CP set to Ethernet and the Classic has the same thing set to Alt Ethernet from a choice of three, the other two do nothing apparently. Both machines have sharing set to on. Louis
×