Jump to content

Search the Community

Showing results for tags 'g4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Else…
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 24 results

  1. In October, I was lucky enough to be asked to "dispose" of a PowerMac G4 Cube. It was complete but very dirty having being left in an outdoor shed for 11 years! I brought it home and gave it a clean, connected it, crossed my fingers and plugged it in. The fuse immediately blew in the plug and from researching the problem, it looked like the psu had died. As I couldn't get into the PSU and was quoted a lot of money to fix it, I bought an LED power supply rated at 28V, 250W and tried that. This time the computer booted up and ran. It worked fine for a few days except that there was a CD stuck in the drive. The CD was read by the computer and iTunes ripped it without an issue but it would not eject. After a few days of normal use, I plugged in the PSU and heard a sparky sound and there was an "electrical" smell. Since then, the cube has been unresponsive. I checked the PSU with a multimeter and it is still producing 28.0V. Could anyone offer any next steps in fault finding? I managed to use this machine to get hooked. It is very pretty and has pride of place on my desk. The keyboard and mouse were nice to use and it was usable on Mac OS 10.3.9. The last time it was started previously was 2007! I love macs and already have a 2005 PowerBook and a 2008 MacBook Air (both in regular use)
  2. I recently acquired an AGP Power Mac G4 Sawtooth with an upgraded CPU and 1 GB of RAM and it's been the main Mac I've been focusing on. OS-wise, I have a dual boot setup with OS X 10.5.8 on the primary HDD and OS 9.2.2 on the secondary HDD. I decided to make some upgrades of my own. I've added a USB 2.0 card and just ordered more RAM so I can reach the maximum of 2 GB. I also want to upgrade the graphics card. I bought a Radeon 8500 off of ebay and unfortunately it doesn't work. It lacked the face plate to screw it into the AGP slot, so the card wasn't secure. I assume that's why it didn't work, either that or the seller gave me the PC version by mistake. I chose that card because it has 64 MB of VRAM and doesn't require tapping into the power supply. What I'm asking is: Are there any other compatible graphics cards that don't require tapping into the power supply or should I not even bother upgrading the graphics card at all in this Mac? Thanks
  3. Folks.... I was going to post this in the trading area on this forum. But I thought it might apply to users here. I hope I have not broken any rules.... This is a PCI SATA card made for Macs, that is suppose to have the ability to not only boot you into OS9 but also early flavors of OSX. https://www.ebay.com/itm/4-Port-SATA-PCI-Card-for-Apple-Macintosh-Mac-OS-PowerMac-G4-SSD/132581321334?hash=item1ede766a76:g:uhEAAOSwef9a0SBX:rk:2:pf:0 I bought one but it has not arrived so I can not confirm this. A person on the MacRumors forum says he has this card and can confirm that it will boot you into OS9. He has had this card for a while, and it did not come from this bunch now for sale on ebay. A word of caution - Also on the MacRumors forums was a post from someone who bought a Sonnet PCI SATA card only to find out that someone had flashed it for Windows. After contacting Sonnet and working with others, he was unable to flash it back so it would work with a Mac. I do not have any direct knowledge that the 4 cards for sale on ebay right now work in a Mac. I can post my results when the card arrives. To some, the $50 for the card (free shipping) is too expensive. For me, who has been searching for a card like this, it is a OK price. Now, if only I could find a Mac ATA PCI card..... mraroid
  4. My Power Macintosh G4 Sawtooth came with an internal Zip drive, but it doesn’t work. I installed IomegaWare under OS 9 and I could see the drive light up and make noise, but IomegaWare told me there was no disk. The disks I was using were NOS Fujifilm PC formatted Zip 100 disks. The front flap of the drive fell inside it at some point, but I was able to get that piece out. When I realized the drive wasn’t working, I disconnected the power and data cables from it. I intended to remove it, but I couldn’t figure out how to get it out, so I let it stay in there. I’m now wondering if I should attempt to fix this drive or if I should remove it? What do you guys think? I don’t own any other Zip disks or drives. Thanks in advance.
  5. Hey there. So I have an issue with my power mac G4 MDD the 876 MHz model. Recently won a bid for two, one works great this one, not so much. Had to replace both hard drives as they just clicked. Installed mac OS 9.2.2 for MDD power macs on them. The one machine works perfect, the 876mhz one wont fully boot. Gets to the Mac OS 9.2 screen then the screen flickers and goes black with just a mouse pointer. It freezes up, even the power button does nothing. Have to un plug it. However, when I remove the video card the machine will boot up I believe but I cant tell. I believe it boots fully because the power button in now responsive and will put the machine to sleep when I press it. If I put the video card back in it, the same results happen. It freezes with the black screen and just a mouse pointer. The video card does show an image when the machine is turned on and shows it booting. It just gets to a point every time and will freeze. Not sure what to do here other than order another video card. Any ideas would be greatly appreciated. Thank you so much.
  6. I have a G4 Digital Audio - which is behaving very oddly. The specification, for reference and in case this has a bearing on matters, is that it has 1GB RAM, DVD-RW, Zip 250, a Sonnet Duet 1.6GHz accelerator, Sonnet SATA card (with a 500GB SATA drive attached), Maxtor 75GB hard drive, Maxtor 110GB hard drive, ATI Radeon 9000 Pro (the official Apple upgrade), Sonnet USB 2 card, Adaptec SCSI card (originally from my old 9600), and a generic 802.11g Wifi card. By and large my old Mac works perfectly. It'll boot Leopard 10.5.8 and run stably (although a little noisily) for days on end. Ditto Tiger 10.4.11 (and the classic environment). It'll run MorphOS without raising a sweat. But I'll be damned if I can get it to boot MacOS 9.2.2 - which, of course, I want to run some of my favourite old games (Carmageddon 1 and 2, Star Wars Racer, Deus Ex). It starts booting OK. But right at the point when the inits and cdevs stop loading and it hands over to Finder, it hangs. Mouse pointer stops moving. It gives up. Which is frustrating. And it doesn't matter whether I'm trying to boot from the OS 9 install for Classic on my Tiger disk or a freshly formatted disk (with OS9 drivers and without Journalling) - or even from the original OS 9 install disk. Whatever I do, the result is the same. I've tried removing all the expansion cards, disconnecting all the USB devices except for the keyboard and mouse, resetting PMU and PRAM. Nothing makes a damned bit of difference. I'd reinstall the original processor - except that I don't have it anymore, and I'm sure that I read that the Duet is OS 9 compatible. Am I missing essential drivers? Does anyone have any suggestions? What have I missed here!?
  7. Hi all, I was wondering if it is a difficult/time-consuming thing to take a G3 processor from a broken iBook, fit it onto a ZIF-mount and use it in a Beige or B&W G3. The processors are soldered in in iBooks, if I remember correctly, (and I've no idea how difficult it is to desolder these) . Some way would have to be found to set the speed in the G3 if the processor is faster than 500MHz. Sonnet and friends have shown that it is possible, the question is whether it is worth anyone's while to offer such a service. Is this really unfeasible? aa
  8. Want to watch movies in 720p on your higher end G4 without maxing the CPU? Good, there is a way! All of this is referenced on a 20” iMac G4 1.25ghz w/ 2GB RAM running OS X 10.5.8. CPU usage for the playback runs right around 50% utilization. Based on that, playback is using up ~625mhz of the CPU. The remaining system is using 10% CPU, so ~125mhz. With all that said, I’d say this probably won’t work smoothly for single CPU systems clocked below 750mhz. I’m not sure if it can split into multiple threads, so a safe bet for dual CPU systems is probably at least 625mhz clock. At any rate, the instructions... Download MPlayer OSX PPC 1.0 rc1 With the playback controller selected, go to MPlayer OSX -> Preferences Select Video & Audio tab check Drop frames on slower machines set video out module to CoreVideo(BETA) Select Miscellaneous tab check Enable AltiVec check Use Cache (I set the slider to 8 ) Click OK, quit MPlayer completely. Reopen and load a 720p divx video file. Video plays smoothly in window and full screen. I have tested this on a divx version of Sunshine (2007), and there is no stutter, dropped frames, or video - soundtrack separation throughout the entire movie. MPlayer_OSX_PPC.zip
  9. PB145B

    Working iBook G4 for $10!

    Found this iBook G4 mid 2005 12" at my local Savers for $10! It didn't have a charger but I had a universal power supply that worked just fine. I did go ahead and grab a genuine 45W charger off of eBay though. So here are the specs: 1.33GHz G4, 1GB ram, original 40GB hard drive (I do plan on upgrading this eventually). This iBook was very dirty when I got it, almost looked gray! You can see in the last picture how much lighter it got when I started wiping it off. It does have a few very minor (in my opinion) cosmetic issues but nothing major. Oh and I almost forgot to mention the battery, it has 311 cycles and is pretty much worn out. It lasts about 30-45 minutes at the most.
  10. The past few months my cube will randomly start up (when I bump into my desk for example), sometimes when gaming, it will randomly crash as well (luckily less frequently.) Recently, I put in a new 80GB HDD, with a fresh OS 9.2.2 install, and also did a new PRAM battery. I zapped the PRAM 3 times when starting up the first time. It had no issues for several days after this. Then randomly, one day, a window popped up on the screen that said "this computer lacks the proper software to go to sleep" and the machine crashed on me. I went into energy settings after this and changed the sleep setting to "never" rather than 20 minutes. Since then its been starting up randomly again and has crashed twice. It really bothers me not being able to leave it plugged in. I'd like to fix this once and for all. I tried rezapping the PRAM as well, to no effect. It crashed after when playing a game. I even checked the wires on the power button and blew dust off everything. I'm not sure but don't think that it's a loose connection. Any suggestions much appreciated.
  11. Hi guys, I just bought a DP 800 G4 and I want to replace the videocard. According to Wikipedia the DP800 can use a Geforce 3 (64MB) I do see the odd comment online about using higher spec videocards though (like an FX5500) I plan to use OS 9.2.2 on this machine and use it primarily for games. Anyone have any experience on maxing out a G4 with 9.2.2? Also, anyone know of any guides to flash a Geforce card to work with Macs? Thanks again ahead of time.
  12. J English Smith

    iBook G4 Problem Diagnosis

    Hey, all - one of my G4 iBooks is showing its age. Wondered if this is indicative of a logic board failure - can anyone help me confirm? 1. Startup chime occurs 2. Screen does not light and no further boot 3. Last boot prior to above, booted into open firmware, then after mac-boot, started normal boot and got the greyed out "You must restart your computer" screen 4. I have used TDM and checked the drive and using DiskWarrior have checked the drive - I get an OK on its SMART status and have used DW to rebuild the directory on the drive 5. I switched out the additional RAM chip in the machine last night, no change 6. I have tried a PRAM zap using the keyboard command, it does a double chime but then boot does not proceed. 7. All of the above hooked to power main not relying on battery power Anything else to try? I doubt I'm wanting to do a complete teardown on her if it is the logic board. I've heard that's a rather intensive procedure. Of course, all of my nearly worthless iBook 500s continue to chug right along - better components? Less heat?
  13. maceffects

    My Pride and Joy Conquest - Complete

    I have finally completed my collection for the NEW OLD STOCK PowerMac G4 MDD. This machine is special because it runs Mac OS 10.5.8 and Mac OS 9.2.2 natively. I purchased all items separate and everything (including upgrades) was purchased NEW within the last 2 years. 1) PowerMac MDD 1.25ghz FW400 (2gb ram, 80gb & 250gb, AirPort Card, Upgraded Power Supply) The small drive has Mac OS 9.2.2/10.3 the larger has Mac OS 10.5.8 2) Harmon Kardon Sound Sticks III with sub 3) 17" Apple Studio Display 4) ADC to DVI adapter (to prevent damage to the power supply) 5) AirPort Extreme (first rev) Base station (not shown - required to work with AirPort Card WEP) 6) 3 Extra Power Supplies (in case the one fails - common) Total invested: $1500 - but its a brand new machine from 2003 right down the the upgrades. Runs Mac programs from about 1995 to about 2005, that's 10 years of software compatibility, by far the most versatile Mac.
  14. Hello, I own 6 PowerPC Macs in total (see them in my signature), and most of them I've found uses for. G5 is my main Mac, iMac G4 is for music and writing, iBook G4 is laptop, Intel iMac is file server. iBook G3s are collectables. But then I have my Mac mini G4 which is not being put to good use right now. Which is sad, as it's one of my fastest systems. It just sits there, never used. Any ideas for a good use for this guy? Thanks, Henry
  15. Hi guys, I just bought a Power Mac G4 which according to wikipedia can use the universal install of Mac OS 9.2.2 -- https://en.wikipedia.org/wiki/Mac_OS_9#endnote_A1 (I have the PowerMac G4 (quicksilver)) I installed the OS fine but once the installed OS boots it freezes. It seems like this is because the OS is not actually compatible with the hardware. According to the page below even universal install images have a special procedure to install as a universal install (which is totally confusing to me) https://discussions.apple.com/thread/936301?tstart=0 I downloaded the image from here https://www.macintoshrepository.org/126-mac-os-9-2-2-universal-2013-edition- Does anyone have any experience with this sort of thing? If I need a machine specific version does anyone know where I can find a Mac OS 9 image for a Power Mac G4 (Quicksilver) [not the 2002]? Thanks again for your help guys.
  16. Hi guys, So there are some games that I want to run from MacIntosh Garden which need Mac OS 9. (Marathon in particular, anything in color) I've been looking around to see what my options are. There are a few but being so new to Mac I can't figure out which is the best one. So I need your help guys. Any feedback would be appreciated. Here are the options that I can see: 1 - Run SheepShaver on my iBook G4 to get Mac OS 9 going. I'm not sure how well the games will run considering the iBook specs 2 - Run Mac OS natively(?) on this iBook G4 ( not sure if this is even possible with my hardware) 3 - Buy a PowerMac G4 and run MacOS 9 natively. I like this solution but you need a treasure map to navigate the compatibility landmines of G4 hardware and Mac OS 9 https://en.wikipedia.org/wiki/Mac_OS_9 4 - Buy a modern Mac to run SheepShaver upon. This is a very expensive solution I'm sure there are options I haven't thought of and also nuances to these options that I might not understand at this time. Any help on this topic is appreciated.
  17. winterlight

    ibook G4 HDD surgery

    Hi guys, I'm new to macs in general so please takee it easy on me... :b&w: I just recently got an iBook G4 and want to replace the HDD with an SSD. Two issues that people have mentioned but seem to have no hard information about: 1 - The pin set-up of the original HDD. Some people have told me it's not a normal sized IDE. It's smaller. I can't really tell from the pictures on the internet so I'm hoping someone has done this before and can tell me definitively 2- Sata 3 to PATA. The SSD I want to use is a normal 2.5" SATA 3 HDD. Once again, "people online" have said that SATA3 won't work with the PATA interface not matter what adapter I use. I have no idea about this. So has anyone tried using a plain old SSD in an iBook G4? (It's the A1134 (14") model btw) Given the above I see that there are such things as PATA SSDs on Amazon. https://www.amazon.com/128GB-KingSpec-2-5-inch-SM2236-Controller/dp/B0091T4ZWU/ref=sr_1_5?ie=UTF8&qid=1475294391&sr=8-5&keywords=ide+ssd Maybe that's easier? Anyone think that will work? Thanks for your patience guys.
  18. Hi. I bought a G4 Cube from the bay a while ago, and it currently has some issues maybe you guys can help me with. The Cube is pretty much a stock one, and all it does is: It powers on and shows the apple boot logo / plays the bong and even starts to load the OS. All ok up to here right? Thing is, as soon as I plug or unplug something on the (only working) USB port, it restarts. The other USB port is damaged (!!!!). If I turn it on with something already plugged in, it works, but it seems that the USB port hasn't got enough power to deal with a HUB, a keyboard and a mouse, so I can't really install a new OS onto it. Should I remove the damaged usb port? I heard somethign about a power board going rogue as well? Help!
  19. Hello, I wish I found this forum 2 years ago, but here I am today. I had a PowerBook G4 given to me several years ago and it worked fine, until one day I couldn't wake it up from sleep. Removing the battery and putting it back in did nothing, so did plugging it in and starting it without battery. One thing that caught my attention was the fact that when tried to turn on, it made a weird pew sound and it happened every time I tried starting it after disconnecting any power source. The sound did not come from any medium like the DVD drive or HDD, but from the speakers(startup chime?). I still have the PowerBook and was wondering what are my options. EDIT:Never mind, I don't know when, but my brother has sold it. I also have a Powerbook 1400c\166 I am currently trying to restore. It boots to a question mark but I can hear the hard drive working, I don't have any official install medium so I burned one to a 700MB CD-R from a Winworld .iso(it works in SheepShaver), but the Powerbook won't boot from it, it would repeatedly try to mount it(I can tell because the ODD keeps spinning the disk quicker and slower and the question mark freezes) but would eventually give up. It used to not even spin at all but after turning the little dial on the ODD I managed to get at least that far. I assumed that the drive is broken so I ordered a replacement TEAC CD224-E from Ebay to replace the current 211E. Currently I am waiting for the delivery and will followup. So, any ideas?, and thanks in advance.
  20. Today my everyday use machine, a 12in screen Powerbook G4 1.5GHz, died horribly. Apps slowed to a crawl, noisey fan, palm rest on the case by HD side heats up, crunching noises (it was from the fan), and system freezes for the past 2 weeks. Today after a reboot from a system freeze it gave Chimes of Death. Though this is a Powerbook I literally found in the trash 5 years ago with several others, it had its time. But I'm not finished with it yet! Opened it up. The fan at the rear was caked with dust and dirt. Though I have opened this machine up in the past, I have not in about 2 years. The heat tape on the processor heat sink literally fell off and what was left was not worth saving. Remove fan, clean out the dirt with WD40, then acetone, alcohol and then respray with WD 40. Took some acetone to remove what was left of the heat transfer tape. Then used some thermo compound and used a small dab of it. Since the heatsink will press against the CPU and other chips, the thermo compound will spread. Best to have it spread enough out to cover the CPU and not overflow as I seen on some PCs. Tighten up a few screws and reassemble it. At first it would not turn on. This has happened before, so remove the battery and then turn it on. Chimes of Death. Check the memory SIMM (always had a problem with that), turn on again. It booted. Tests - 6 hours (still on it now, typing this). Unit does not heat up, the fan turns on so quiet I can not hear it, but there is air flowing in the back of the case. The area of the palm rest (left side) where the hard drive is at is no longer hot. It's warmer than the rest of the machine but not by much. So far, no OS freezes or app slow downs. Took me 4 hours to do. It was a close call. Anything to improve on this? Thermo compound is the regular white stuff and not the silver stuff on PCs so that needs to be upgraded in the near future. Anything else?
  21. Made a few breakthroughs with Arduinos on a G4 with OSX 10.4. The Arduino site has an older IDE which still works on G3 & G4 OSX Macs. But there is a problem with some Arduinos made in China and sold on various sites like Ebay for under $10 (even lower than $5!). Most of them have their BootLoader missing. This is a simple fix, but it requires a working Arduino like the Arduino Uno R3 with a working Bootloader. See this webpage on how do do it: http://www.instructables.com/id/How-To-Burn-a-Bootloader-to-Clone-Arduino-Nano-30/?ALLSTEPS But this does not fix the problem totally. There is a missing driver for a CH341 USB to Serial Chip some of these Clones use. This is true for both Windows and OSX. The file can be found for Windows. I have it on my friend's site as a back up and easy access. Installing the driver fixes this and the Cheap Chinese Clone Arduinos are now useable under Windows! But finding it for Mac OSX (Intel or PPC) is almost impossible. I have yet to find it. If I could find it, I believe that it would with the older Arduino IDE on OSX 10.4 and the G3 & G4. I've googled for the driver and only seem to find the Windows version for it. I've seen a couple of Linux link entries but did not get them as they are most likely for Intel and I need it for PPC. Anybody has any idea or experience on this? Much thanks.
  22. I've got an iMac G4/800 Flat Panel. It's the original "high end" launch model (everymac.com info page), that boots into both OS X 10.1+ and OS 9. I want to max out the RAM, upgrade the hard drive and put in a different DVD reader. My plan with this computer is to create an Mac OS museum on the machine that will boot OS 9 and OS X 10.1-10.5, plus OS 1.0 through possibly 8.x via emulation. I know Apple initially shipped these with PC100 and then later revised the spec to call for PC133. Does anyone know if that's because a bus speed issue, or is it because there was RAM floating around that was being under-speced (labeled PC100, but not meeting the speed) and causing problems? The reason I ask is I have two 512mb 168-pin DIMMs that have been happily living in a G4 tower without problem. I would like to take one and use it for the upper slot of the iMac. Also, if that works, does anyone see a problem with PC100 mixed with PC133? I have a 512mb 144-pin 133mhz so-dimm ready to go into the lower user slot. Despite Apple's official docs, I don't believe there is a problem using HDs larger than 128mb in the original launch iMac G4s, as long as OS X 10.2 or later is used. If I install a larger hard drive and partition into smaller chunks, will that allow 10.1 to see at least its own partition? Can OS 9 see larger HDs natively or do 10.1 and/or OS 9 need a special driver for that? I think from 10.4 on, OS X allows basically any standard DVD drive to be installed, but on earlier versions it requires a special driver/kext, is that correct? The Pioneer in this iMac (and the one from my G4/800 "X Only") is really flaky. I've been testing out a LG drive that seems to be really solid under 10.4 and I would like to use that.
  23. Superdos

    Holy Power/iBook G4's, Batman!

    (I originally ended up writing this as an update post to my IIvx thread, but I decided that this required its own thread. I'm taking on some repairs to new client machines, so I'll be able to afford proper caps for the IIvx soon.) So my friend that buys and sells machines and scrapmetal, the one that gave me the IIvx, calls me up two days ago. He says he has something he thinks I'll find interesting. Pull up, his car is half open and there's boxes in the back seat. The boxes are heavy and plain-looking. plop it down in the garage, and... iBooks! iBook G4's of all walks of life are in the first box. I'm counting 900MHz+ on some of them, 12.1 and 15-inchers (14-inchers?), able to tell which is which generation just by the keyboard feel (noisier if they're older, what I found, but I did cross-reference the spec sticker under the keyboard for a lot of them.). Went right up to the 1.42's, and all were max'd out on RAM at 1.5GB for those that could be, and 1.25 for the smaller iBooks Second box, Powerbooks! and a few more iBooks. all Aluminum models, above 1.3GHz. 12.1/15/17-inchers. Couldn't get most of them working, something I later found out was because the keyboard was detatched in all cases to get to the hard drive. there were a few 12-inchers and 17-inchers that were badly put back together because someone did a "half-fast" job, to quote a recent ISP commercial. what's even funnier is the reason they were decommissioned. Excessive Wear. Not that it's impossible, but come on. I understand it was probably done to write them off for taxes. but if you work for whatever company had 34 Power/iBooks that were worn out, at LEAST hire some competent workers that can spell WEAR in the first place! Not only did the guy that removed the hard drive misspell wear as ware, he also misspelled ware as wave! TOO MUCH WAVE! ABORT ABORT! Others in the batch of 34 had wear spelled correctly or spelled as ware. Sadly I could not save them all (didn't really want to for the most part, only half of them powered up in the first place), since said friend paid 20 bucks a pop for them WITH chargers; I did get out of this with a gem from the entire batch, the rest sold to some egyptian guy he does business with as well, that sends them off to a warehouse a town over to be refurbed and sold to a developing country (which I think is awesome and support 100%). I took him my TiBook 500, which was heavily battered and not working right anymore and faaaaaar beyond effort of repair (dead fan, needed a logic board swap, new battery, RAM upgrade, etc.), and traded him for a random Powerbook in the lot that worked. Went for a 15-incher. (it works!) put it in the car, waited for the egyptian guy to come and leave, beelined home, dropped in my TiBook 500's drive (80GB) and plugged it in. What was I greeted with? >2GB DDR2 SDRAM And then it was totally worth it. a simple trade removed me of a nonworking Mac which I had no desire left to keep, and I instead got royalty amongst 15-inch Alu Powerbooks. Just like that, an HR 1440x960 unit. and the best part? everything works. Keyboard backlight works, Superdrive works, screen is nice and bright, no artifacting from the mobility radeon (knock on wood!), and the battery even lasts a few hours and holds 87% capacity still. I get a free power adapter with it too, so that was another plus to add! I wrote this entire post with the Powerbook in TenFourFox. All things considered, I think I have a keeper!
  24. Ok to start I had a 1.25 and a 1.67 set of PowerBooks. The 125 was kernel panic king with no obvious reason so I start pulling it apart to swap better pieces to the 1.67. I didn't expect to find what I did considering how hard I was on it while removing parts. When I pulled the hard drive the card underneath the hard drive was burnt. Both sides. Plastic charred the whole 9 yards. So I pull the card. I guess it's most likely the modem card as blue tooth and airport were available on boot. So now I have this working rode hard put away 1.25 machine that now works. The support next to the DVDs drive was broke but other than that it's good to go. I have some pictures I'll try and post when I'm not so tired. Suffice to say this thing got so hot it got molten and capacitors slid across it. One tantalum capacitor is actually lifted on one side with a leg of solder down to the board. Searched around, could not find any similar defects to speak of.
×