Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important Information
    • The 68kMLA Forum Rules
  • Community Connections
    • General 68kMLA News & Stuff
    • Conquests
    • Trading Post
  • Projects & Hosted Forums
    • RetroChallenge
    • 68kMLA Wiki
  • 68k Model Forums
    • Compact Mac
    • Mac II, Quadra & Centris
    • 68k LC & Performa
    • 68k PowerBook
  • PowerPC Model Forums
    • NuBus Power Mac, LC & Performa
    • PCI Power Mac & Performa
    • G3/G4/G5 Power Mac, iMac & eMac
    • PPC PowerBook & iBook
  • Everything Elseā€¦
    • Apple I, ][, /// & Lisa
    • Newton
    • Software
    • Hacks & Development
    • Peripherals

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


FACEBOOK


GOOGLEPLUS


TWITTER


YOUTUBE


Location


Interests


OCCUPATION

Found 5 results

  1. snadol

    Mac Classic Expansion board?

    Hi there, First post, so please forgive me if I put this in the wrong spot or something. There seems to be an expansion board on top of my Classic and I need to get the main board out because I need to clean the capacitors. I got this maybe a week ago and I'm having an issue where the screen displays a checkerboard. I've looked online, and come up with: "take the main board out and scrub it with a toothbrush and soap. Wash and let dry.". I am trying to take the main board out to do that but this expansion board is in the way. It is on top of the main board, looks like it has more RAM, and connects to my main board with the floppy drive connector and another one in the back. The board has text that reads, "Quesse Computer Co Copyright 1991". The floppy drive then connects to a port on it. So I have 2 questions. What is the board, and how do I get it out? I can send a picture of the board if you'd like, but it's kind of hard to see so it would be a bad picture. Let me know if you need it! Thanks!
  2. Hi, I bought Macintosh Plus (with 2.5Mb of ram) with CMS external SCSI hard drive, i also bought sealed and new system 6.0.8 floppy disks, i installed them on CMS external hard drive; when i open scrapbook or control panel or file manager, co-processor not installed error pops up, it keeps happening every time i open scrapbook or control panel or file manager. Please help me.
  3. Gamer9430

    Clamshell Wifi Error

    Just got my clamshell today. Its running 9.2.1 and it has an airport card installed. However, I keep getting error code 3278. It appears when I open the airport app and when I go to where there should be networks, and all I see is 3278. I've tried swapping AIrport cards, I tried reseating it, I tried a fresh install... Idk whats wrong with it, but its annoying me to no end. Any ideas?
  4. My Performa has a strange quirk. It seems to be morally opposed to giving system errors with text in them. Either that, or it's just too lazy for words. These errors pop up when I leave the Performa running unattended for a certain period of time. Also, like most system errors, they sometimes appear for no apparent reason. The crashes don't interrupt normal use of the computer - it crashes about as often as most other computers do when they're actively being used. The Performa has been in my family since before I was born, and nearly all of the bomb errors I've seen have looked like this: I believe my Performa runs System 7.5.1. The crashing isn't a huge problem. It's just really weird, and I'm curious if anybody else has (or knows of) a computer that crashes like this.
  5. Juliet Elysa

    Mac Plus Temporary Jailbar Screen?

    Hey everyone! I'm SO glad I found this forum, I've been reading posts as a guest for a while and just now got around to making an account. Today I pulled my Mac Plus out of my closet for the first time in three to five years. It's sitting on my living room floor at the moment, though hopefully it will have a desk to sit on soon. The closet gets pretty cold, especially during winter, so I was a bit anxious about turning it on, not knowing what to expect. Thankfully it booted right up without any major issues. :b&w: It seemed to think that there was a disk in the internal floppy drive so it tried to eject something that wasn't there, but that (and me putting a few non-system disks, oops!) was the only hiccup. However, I had to turn the Mac on and off a few times since it froze when I tried running programs from the software sampler disk, and I noticed something strange while doing it: For a second before it started looking for a startup disk it displayed a screen like this: After the bars went away the screen grew dimmer and the black part slowly became grey. Then the screen flashed black for a fraction of a second before the computer booted normally. The thing that concerns me most is, the bars took up more of the screen each time I turned it on and off. When I restarted it with the restart button in a system error message the lines didn't show up at all. Can someone please give me an idea of how serious this display issue is/whether or not it's a warning sign of something major and what's causing it? By the way, I have very minimal experience with circuit boards. I can identify things like RAM and a CPU but don't know much about capacitors and other less obvious stuff yet. Thank you all!
×